Old 21st January 2014, 17:26   #1
smoky
Junior Member
 
Join Date: Jan 2014
Posts: 22
Gracenote problem

I am running Windows 7. Gracenote works fine in checking the audio thumbprint and populating the screen with correct info. But whenever I try to save the info to the track that is playing I get an error.

What am I doing wrong? I am a brand new Winamp user as of this week.

smoky
smoky is offline   Reply With Quote
Old 22nd January 2014, 03:20   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,659
Hi smoky,

What exactly does the error message say?

Have you tried pausing the playback before trying to update the metadata?

Winamp Pro v5.666.3516 fully-patched - Komodo X Touchscreen v1.0 by Victhor skin
Windows 10 Home 64-bit v1809 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 24th January 2014, 17:38   #3
smoky
Junior Member
 
Join Date: Jan 2014
Posts: 22
Well I stopped play and tried without playing. This is what I get:

"Cannot save data: Error opening file"

The mp3 files are on a usb hard drive which came from a CAVs desktop. They originated under a Windows xp system, and now I am using them in Winamp on my Windows 7 laptop via USB.

Smoky
smoky is offline   Reply With Quote
Old 24th January 2014, 18:08   #4
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,635
Send a message via AIM to MrSinatra
does the same thing happen when u try to manually edit them?

did u check to see if they are read only?

maybe u need to "take ownership" of them, and/or solve other permissions issues.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 24th January 2014, 19:08   #5
smoky
Junior Member
 
Join Date: Jan 2014
Posts: 22
Quote:
Originally Posted by MrSinatra View Post
does the same thing happen when u try to manually edit them?

did u check to see if they are read only?

maybe u need to "take ownership" of them, and/or solve other permissions issues.
****************

Wahooo! Mr. Sinatra, my hat is off to you! This has been driving me crazy !!

I right clicked on the mp3 folder and opened the security tab. I then clicked on the accounts for all users, then pressed the edit button and gave them the fully needed permissions.

Then voila! Gracenote worked like a charm and I am now happily saving hundreds of hours of work! I LOVE WINAMP!!!! (and Mr. Sinatra)

smoky
smoky is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump