Old 10th October 2016, 20:46   #1
TooLoose
Junior Member
 
Join Date: Oct 2016
Posts: 4
Installation Problem

Windows 7 Pro, 64bit.

I am installing WinAmp so I can build a WordPress site. I installed Winamp and got an error msg, stating that VCRUNTIME140.dll was missing. I am not a tech person and have no idea what this DLL is. When I searched for info on this dll, I got a site that gave me a link to install NET.framework 4.1.6. I ran it and got a msg box asking me if I wanted to fix it or uninstall. So I guess I had it installed already?

Anyway, I uninstalled Winamp and started over and got the same msg. I see that WAMP requires some C++ programs. I have no idea how to verify if I have these installed. The names listed are different than the C++ programs installed on my computer. I will attach a screen capture of the C++ programs listed in my programs.

What do I need to do to get the program installed and running properly?
TooLoose is offline   Reply With Quote
Old 11th October 2016, 15:37   #2
TooLoose
Junior Member
 
Join Date: Oct 2016
Posts: 4
No need to respond here. My problem has gotten far more complicated. Will start new thread.
TooLoose is offline   Reply With Quote
Old 11th October 2016, 16:32   #3
DJ-Garybaldy
Major Dude
 
DJ-Garybaldy's Avatar
 
Join Date: Sep 2003
Location: Harpurhey, Manchester UK
Posts: 1,711
Try installing the right visual basic files for your 64 bit OS

VC Runtime is usually something to do with visual basic

Proud USER of RadioDJ since 2010

Now running RadioDJ on a 32GB Computer
DJ-Garybaldy is online now   Reply With Quote
Old 11th October 2016, 16:43   #4
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,857
Hmmm.....Wordpress, WampServer....?
http://joomlaboy.com/tutorials/compu...am-can-t-start
DJ Egg is offline   Reply With Quote
Old 11th October 2016, 18:12   #5
TooLoose
Junior Member
 
Join Date: Oct 2016
Posts: 4
Quote:
Originally Posted by DJ Egg View Post
Hmmm.....Wordpress, WampServer....?
http://joomlaboy.com/tutorials/compu...am-can-t-start
Yes. I want to install it locally.

http://www.wpbeginner.com/wp-tutoria...er-using-wamp/
TooLoose is offline   Reply With Quote
Old 11th October 2016, 18:21   #6
TooLoose
Junior Member
 
Join Date: Oct 2016
Posts: 4
I had quite a rough time installing WinAmp. I finally found a list of links to install the C++ environments and it installed just fine. That was last night. I didn't fire up the program.

I am not a techie and have no idea what I'm doing, so if I need a specific VB environment, I'll have to find out which one.

Anyway...This morning I went to upload of photos to my computer and my photo editing program crashed. It just froze. AutoPlay for uploading the files from a memory card didn't work, either. After the crash, I went to a second computer on the same wi-fi network and it too had the same issue. I couldn't upload images to that computer either. I opened a folder where I store photos and many of the files had locks on them. When I went into properties to change the permissions, I was informed by my computer that WinAmp had permissions granted by the parent and I couldn't change it. Keep in mind I am NOT a tech-type person and I'm basically swimming here in the dark. Back to computer #1, SYSTEM RESTORE to an earlier time failed. I uninstalled WinAmp. To the second computer, I was able to do a SYSTEM RESTORE and got rid of the changes, incl. the locked folders.

However, AutoPlay shows up again but it doesn't download files. I found a tool in a forum that fixed the registry so it should work, but it failed.

I still want to install WordPress on my computer and work on it locally. How do I reinstall WinAmp so it doesn't take over my computer? How do I define its permissions?

And does anyone have thoughts on how to fix my Windows 7 Auto-Play?

Thanks for any assistance!
TooLoose is offline   Reply With Quote
Old 12th October 2016, 00:08   #7
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,857
Wamp/WampServer and Winamp are two entirely different programs.

Did you install one, or both?
Did you mean/need to install Winamp?

This is the Winamp Media Player support forum.
We don't provide support for WampServer.
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump