Old 7th February 2004, 05:27   #561
Weirdal
Member
 
Weirdal's Avatar
 
Join Date: Nov 2003
Posts: 58
damn it
back to winamp 5.01 for me
Weirdal is offline   Reply With Quote
Old 7th February 2004, 05:59   #562
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
I'm serious folks ..the reason for the crashes is the fact that not the entire xml for the themes collection is formatted properly ... run the xml validator either in frontpage or if there is one on the W3 site use that one ...I tried it in frontpage and 5.02 works fine afterwards
StAnGeR04 is offline   Reply With Quote
Old 7th February 2004, 06:28   #563
randman
Ol' Dirty Loser
(Major Dude)
 
randman's Avatar
 
Join Date: Jul 2000
Location: Parts unknown
Posts: 1,287
Send a message via ICQ to randman Send a message via AIM to randman Send a message via Yahoo to randman
We all don't have FrontPage XP, nor do we wish to aquire it just to validate and repair this one file. I'm confused as to why someone with FrontPage hasn't attached a "fixed" copy of the .xml here. Zipped or RAR'd it would only be about 26KB.

I see no stinking sig! Do you see a stinking sig?
randman is offline   Reply With Quote
Old 7th February 2004, 06:34   #564
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
I'll do it .. I was waiting to see if someone was gonna bite ... I'll post it shortly
StAnGeR04 is offline   Reply With Quote
Old 7th February 2004, 06:35   #565
randman
Ol' Dirty Loser
(Major Dude)
 
randman's Avatar
 
Join Date: Jul 2000
Location: Parts unknown
Posts: 1,287
Send a message via ICQ to randman Send a message via AIM to randman Send a message via Yahoo to randman
I'm gonna bite yo' ass like a rabid dog!



Of course if this works I'll have to kiss ass.

I see no stinking sig! Do you see a stinking sig?
randman is offline   Reply With Quote
Old 7th February 2004, 06:51   #566
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
in the immortal words of the late great Gomer Pyle ...

...surprise surprise surprise

it's the same file as what's in the installer just re-nested in frontpage n stuff ... it's worked for me twice now I hope this works for everyone else
Attached Files
File Type: rar forum themes collection.rar (18.1 KB, 1009 views)
StAnGeR04 is offline   Reply With Quote
Old 7th February 2004, 06:57   #567
randman
Ol' Dirty Loser
(Major Dude)
 
randman's Avatar
 
Join Date: Jul 2000
Location: Parts unknown
Posts: 1,287
Send a message via ICQ to randman Send a message via AIM to randman Send a message via Yahoo to randman
w00t! It works like a charm! Thanks StAnGeR!

I see no stinking sig! Do you see a stinking sig?
randman is offline   Reply With Quote
Old 7th February 2004, 07:03   #568
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
that's a ton of weight off my shoulders .. I wasn't really sure I was right on that it was just a hunch ...but I'm glad I was right about things this time

SPREAD THE WORD !!!!
StAnGeR04 is offline   Reply With Quote
Old 7th February 2004, 09:09   #569
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,424
nevermind!
gaekwad2 is offline   Reply With Quote
Old 7th February 2004, 09:09   #570
randman
Ol' Dirty Loser
(Major Dude)
 
randman's Avatar
 
Join Date: Jul 2000
Location: Parts unknown
Posts: 1,287
Send a message via ICQ to randman Send a message via AIM to randman Send a message via Yahoo to randman
I sent a PM to DJ Egg. I gave you all the props of course. Hopefully he'll put a link to this in the Tech Support and/or Bug Report forms. Again, good job!

I see no stinking sig! Do you see a stinking sig?
randman is offline   Reply With Quote
Old 7th February 2004, 09:16   #571
randman
Ol' Dirty Loser
(Major Dude)
 
randman's Avatar
 
Join Date: Jul 2000
Location: Parts unknown
Posts: 1,287
Send a message via ICQ to randman Send a message via AIM to randman Send a message via Yahoo to randman
Quote:
Originally posted by gaekwad2
nevermind!
I was gonna say, "What is that man asking for that isn't here already?"

I see no stinking sig! Do you see a stinking sig?
randman is offline   Reply With Quote
Old 7th February 2004, 10:10   #572
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,424
all working themes

I love the edit button!

After some twiddling I managed to get all themes working again (had to manually reconstruct Lavender(WhiteRayven) and Velvet Waves, still don't understand what caused the crashes though, the code looks exactly the same to me).

Anyway, here's the new installator.
Attached Files
File Type: zip colorthemes.zip (57.3 KB, 980 views)

Last edited by gaekwad2; 7th February 2004 at 12:32.
gaekwad2 is offline   Reply With Quote
Old 7th February 2004, 17:46   #573
Dipso
Senior Member
 
Dipso's Avatar
 
Join Date: Aug 2002
Location: Norway
Posts: 379
Great gaekwad, saved me from having to do it my self

Does Comments work? if so could you add the commet i had in the other (official comunity pack) thread?

Phear the headbanging llama!!!

http://dipso.deviantart.com <- Art, Graphics, Photography.
Dipso is offline   Reply With Quote
Old 7th February 2004, 17:51   #574
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
so what I did actually worked for everyone? cool
StAnGeR04 is offline   Reply With Quote
Old 7th February 2004, 20:00   #575
ChaosBlade
Senior Member
 
ChaosBlade's Avatar
 
Join Date: Nov 2003
Location: Israel
Posts: 115
Send a message via ICQ to ChaosBlade Send a message via AIM to ChaosBlade Send a message via Yahoo to ChaosBlade
Any problems with my themes ?
ChaosBlade is offline   Reply With Quote
Old 7th February 2004, 21:49   #576
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
not that I'm aware of
StAnGeR04 is offline   Reply With Quote
Old 7th February 2004, 22:34   #577
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,424
@Dipso: Yes
@StAnGeR04: Yes (hopefully it'll stay that way)
@AngelOfTheFlame: I don't think so.
gaekwad2 is offline   Reply With Quote
Old 8th February 2004, 03:42   #578
papadoc
Comfortably Numb
(Forum King)
 
papadoc's Avatar
 
Join Date: Jun 2001
Posts: 4,612
Every theme I've tried works great so far except this one by Dipso:

code:

<gammaset id="Velvet Waves">
<gammagroup id="Backgrounds" value="829,603,351" gray="1" boost="0" />
<gammagroup id="Backgrounds2" value="175,0,-252" gray="1" boost="0" />
<gammagroup id="Bolt" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Menubar" value="175,0,-252" gray="1" boost="0" />
<gammagroup id="MenubarText" alue="0,0,0" gray="0" boost="0" />
<gammagroup id="Titlebar" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="TitlebarText" value="0,0,0" gray="1" boost="0" />
<gammagroup id="TitlebarElements" value="0,0,0" gray="1" boost="0" />
<gammagroup id="TitlebarHover" value="-800, -608, -384" gray="1" boost="0" />
<gammagroup id="Text" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Text Inverse" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Buttons" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ButtonsHover" value="-800, -608, -384" gray="1" boost="0" />
<gammagroup id="Buttons2" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ButtonsHover2" value="-800, -608, -384" gray="1" boost="0" />
<gammagroup id="ButtonGlow" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ButtonsActive" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ButtonStatus" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ButtonText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Scrollbar Buttons" value="0,0,0" gray="1" boost="0" />
<gammagroup id="Scrollbar Hover" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Led" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="Display" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="DisplaySongtickerBG" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="DisplayElements" value="0,0,0" gray="1" boost="0" />
<gammagroup id="DisplayVis" value="0,0,0" gray="1" boost="0" />
<gammagroup id="DisplayBeatVis" value="0,0,0" gray="1" boost="0" />
<gammagroup id="DisplaySongticker" value="0,0,0" gray="1" boost="0" />
<gammagroup id="DisplaySongtickerShade" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ProgressBar" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="BGOverlayDark" value="0,0,0" gray="0" boost="0" />
<gammagroup id="BGOverlayBright" value="0,0,0" gray="0" boost="0" />
<gammagroup id="BG2Textoverlay" value="0,0,0" gray="0" boost="0" />
<gammagroup id="TextDark" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListTextSelected" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListTextCurrent" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListBackground" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ListSelBackground" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ListColumnText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Tooltips Background" value="3241,1757,-380" gray="1" boost="0" />
<gammagroup id="Tooltips Text" value="-2639,-3720,-4096" gray="1" boost="1" />
</gammaset>


After I install this theme, I can't open Winamp 5.02,
because I get the attached error message
So I delete it, and Winamp opens fine, without the error message.
What's up?
Attached Images
File Type: jpg winamperror.jpg (52.4 KB, 681 views)
papadoc is offline   Reply With Quote
Old 8th February 2004, 03:43   #579
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
Relentless - WA5.02 color theme

I noticed there are a lot of new additions as to what you can do with th color editor .. I used v.2.0.2 to do this theme so hopefully no one else has any problems.

code:
<gammaset id="Relentless">
<gammagroup id="Backgrounds" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="Backgrounds2" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="Bolt" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="Menubar" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="MenubarText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Titlebar" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="TitlebarText" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="TitlebarElements" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="TitlebarHover" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Text" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Text Inverse" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Buttons" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="ButtonsHover" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="Buttons2" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="ButtonsHover2" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="ButtonGlow" value="-1123,0,-2843" gray="0" boost="0" />
<gammagroup id="ButtonsActive" value="-4096,-4096,-4096" gray="0" boost="0" />
<gammagroup id="ButtonStatus" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="ButtonText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Scrollbar Buttons" value="0,-715,-4096" gray="0" boost="0" />
<gammagroup id="Scrollbar Hover" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Led" value="-4096,-4096,-4096" gray="2" boost="0" />
<gammagroup id="Display" value="-4096,-4096,-4096" gray="2" boost="0" />
<gammagroup id="DisplaySongtickerBG" value="-4096,-4096,-4096" gray="0" boost="0" />
<gammagroup id="DisplayElements" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="DisplayVis" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="DisplayBeatVis" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="DisplaySongticker" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="DisplaySongtickerShade" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="ProgressBar" value="-2435,-2114,-2960" gray="2" boost="0" />
<gammagroup id="BGOverlayDark" value="-2697,-1473,-2202" gray="2" boost="0" />
<gammagroup id="BGOverlayBright" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="BG2Textoverlay" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="TextDark" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListText" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="ListTextSelected" value="-4096,-4096,-4096" gray="2" boost="0" />
<gammagroup id="ListTextCurrent" value="-4096,-4096,-4096" gray="2" boost="0" />
<gammagroup id="ListBackground" value="-4096,-4096,-4096" gray="0" boost="0" />
<gammagroup id="ListSelBackground" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="ListColumnText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Tooltips Background" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Tooltips Text" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListSelection" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="TextDarkShadow" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Frontcover" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="DisplayLabel" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="VISDisplay" value="0,0,0" gray="0" boost="0" />
<gammagroup id="KnobLED" value="-4096,-4096,-4096" gray="2" boost="0" />
<gammagroup id="ButtonsFront" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="BackgroundLabel" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="FrontcoverLabel" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="PosLabel" value="0,0,0" gray="0" boost="0" />
<gammagroup id="CoverLabel" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="MainLabel" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Thinger icons" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ThingerButtons" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Thinger" value="0,0,0" gray="0" boost="0" />
<gammagroup id="BG0Textoverlay" value="-307,-190,-1289" gray="2" boost="0" />
<gammagroup id="DisplaySongicker" value="-1589,-1444,-2406" gray="2" boost="0" />
<gammagroup id="DisplaySongickerShade" value="-1589,-1444,-2406" gray="2" boost="0" />
</gammaset>

Attached Images
File Type: jpg relentless.jpg (24.5 KB, 692 views)
StAnGeR04 is offline   Reply With Quote
Old 8th February 2004, 03:45   #580
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
Quote:
Originally posted by papadoc
Every theme I've tried works great so far except this one by Dipso:

code:

<gammaset id="Velvet Waves">
<gammagroup id="Backgrounds" value="829,603,351" gray="1" boost="0" />
<gammagroup id="Backgrounds2" value="175,0,-252" gray="1" boost="0" />
<gammagroup id="Bolt" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Menubar" value="175,0,-252" gray="1" boost="0" />
<gammagroup id="MenubarText" alue="0,0,0" gray="0" boost="0" />
<gammagroup id="Titlebar" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="TitlebarText" value="0,0,0" gray="1" boost="0" />
<gammagroup id="TitlebarElements" value="0,0,0" gray="1" boost="0" />
<gammagroup id="TitlebarHover" value="-800, -608, -384" gray="1" boost="0" />
<gammagroup id="Text" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Text Inverse" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Buttons" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ButtonsHover" value="-800, -608, -384" gray="1" boost="0" />
<gammagroup id="Buttons2" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ButtonsHover2" value="-800, -608, -384" gray="1" boost="0" />
<gammagroup id="ButtonGlow" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ButtonsActive" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ButtonStatus" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ButtonText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Scrollbar Buttons" value="0,0,0" gray="1" boost="0" />
<gammagroup id="Scrollbar Hover" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Led" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="Display" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="DisplaySongtickerBG" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="DisplayElements" value="0,0,0" gray="1" boost="0" />
<gammagroup id="DisplayVis" value="0,0,0" gray="1" boost="0" />
<gammagroup id="DisplayBeatVis" value="0,0,0" gray="1" boost="0" />
<gammagroup id="DisplaySongticker" value="0,0,0" gray="1" boost="0" />
<gammagroup id="DisplaySongtickerShade" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ProgressBar" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="BGOverlayDark" value="0,0,0" gray="0" boost="0" />
<gammagroup id="BGOverlayBright" value="0,0,0" gray="0" boost="0" />
<gammagroup id="BG2Textoverlay" value="0,0,0" gray="0" boost="0" />
<gammagroup id="TextDark" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListTextSelected" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListTextCurrent" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListBackground" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ListSelBackground" value="-1472, -576, 256" gray="1" boost="0" />
<gammagroup id="ListColumnText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Tooltips Background" value="3241,1757,-380" gray="1" boost="0" />
<gammagroup id="Tooltips Text" value="-2639,-3720,-4096" gray="1" boost="1" />
</gammaset>


After I install this theme, I can't open Winamp 5.02,
because I get the attached error message
So I delete it, and Winamp opens fine, without the error message.
What's up?
look how that theme is arranged in the xml and compare it to mine above..space all the lines like you see that I have them and I'll bet ya it'll work like a champ
StAnGeR04 is offline   Reply With Quote
Old 8th February 2004, 04:02   #581
papadoc
Comfortably Numb
(Forum King)
 
papadoc's Avatar
 
Join Date: Jun 2001
Posts: 4,612
Quote:
Originally posted by StAnGeR04
look how that theme is arranged in the xml and compare it to mine above..space all the lines like you see that I have them and I'll bet ya it'll work like a champ
Thanks. I checked that out and it still won't work
papadoc is offline   Reply With Quote
Old 8th February 2004, 04:09   #582
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
find a post by gaekwad2 and download the new installer. since I fixed it no one else is having the gen_ff.dll crashes
StAnGeR04 is offline   Reply With Quote
Old 8th February 2004, 04:15   #583
papadoc
Comfortably Numb
(Forum King)
 
papadoc's Avatar
 
Join Date: Jun 2001
Posts: 4,612
That worked, thanks
papadoc is offline   Reply With Quote
Old 8th February 2004, 04:23   #584
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
notta problem
StAnGeR04 is offline   Reply With Quote
Old 8th February 2004, 09:04   #585
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,424
That's the weird thing: in notepad, wordpad, word and mozilla both versions look the same, only winamp and frontpage see the difference.
gaekwad2 is offline   Reply With Quote
Old 8th February 2004, 10:09   #586
ChaosBlade
Senior Member
 
ChaosBlade's Avatar
 
Join Date: Nov 2003
Location: Israel
Posts: 115
Send a message via ICQ to ChaosBlade Send a message via AIM to ChaosBlade Send a message via Yahoo to ChaosBlade
Frontpage is wasabi sensitive ?
ChaosBlade is offline   Reply With Quote
Old 8th February 2004, 14:39   #587
elvaube
Junior Member
 
Join Date: Dec 2003
Location: in your mind
Posts: 27
Argh, I lost all my settings cause of reinstalling Winamp after updating
elvaube is offline   Reply With Quote
Old 8th February 2004, 17:49   #588
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
I don't see how it really could be Angel but who knows

wonder what would happen if I changed all the inactive alpha settings in standardframe.xml to 1? hmmmmmmmmmm
StAnGeR04 is offline   Reply With Quote
Old 8th February 2004, 19:49   #589
ChocoboJoe
Junior Member
 
Join Date: Feb 2004
Posts: 21
Question n00b

I really hope you guys don't eat the n00b, but I really want to know, and I don't know how else to find out. I'd like to create a custom color scheme (which is why I'm posting this here), and I've gotten as far as to figure out the XML and where it goes and everything, but what I want to know is, is there any easy way to edit it without just manually inputting numbers, and is there a way to...refresh winamp without closing/reopening it to see the effect of your changes when you change the XML? Also, is there any sort of documentation on what each gammagroup id is and where on the skin it lies?
ChocoboJoe is offline   Reply With Quote
Old 8th February 2004, 19:58   #590
ChocoboJoe
Junior Member
 
Join Date: Feb 2004
Posts: 21
Wow, nevermind. I'm sorry, I found it. Sorry bout that.
ChocoboJoe is offline   Reply With Quote
Old 8th February 2004, 20:06   #591
gaekwad2
Foorum King
 
gaekwad2's Avatar
 
Join Date: Jul 2003
Location: bar2000
Posts: 11,424
Quote:
wonder what would happen if I changed all the inactive alpha settings in standardframe.xml to 1? hmmmmmmmmmm
(and that was the last post by StAnGeR04 before he disappeared from the face of this planet)
gaekwad2 is offline   Reply With Quote
Old 8th February 2004, 20:16   #592
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
I didn't disappear I flew away lol :Pj/k
what's up?
StAnGeR04 is offline   Reply With Quote
Old 8th February 2004, 20:24   #593
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
hey gaekwad ..what ya think of my new color theme? .. is that a flyby or what lol :P
StAnGeR04 is offline   Reply With Quote
Old 8th February 2004, 20:40   #594
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
Quote:
Originally posted by elvaube
Argh, I lost all my settings cause of reinstalling Winamp after updating
all ya got to do is find studio.xnf in the C:\Program Files\Winamp folder and copy that file to somewhere else you can find it .. after you uninstall and reinstall ..copy that file back ...if you don't see one it's cuz studio.xnf is only generated when winamp does a clean shutdown(no errors on close) ... after copying the file back run winamp and you should have all your settings back ...something else that has worked for me in the past
StAnGeR04 is offline   Reply With Quote
Old 8th February 2004, 20:46   #595
ChaosBlade
Senior Member
 
ChaosBlade's Avatar
 
Join Date: Nov 2003
Location: Israel
Posts: 115
Send a message via ICQ to ChaosBlade Send a message via AIM to ChaosBlade Send a message via Yahoo to ChaosBlade
Ugh, Triple Posting

ChocoboJoe, we were all n00bs at a point (didnt we ?)

Try the Color Editor v2.0.2 for easy color editing :>
ChaosBlade is offline   Reply With Quote
Old 9th February 2004, 00:27   #596
ChocoboJoe
Junior Member
 
Join Date: Feb 2004
Posts: 21
Yeah, I found that after I looked a little more. :-) I made a color scheme, and I'd like to post it, but into what xml file does it go once you save it? I can't find it. It's not in the original color-presets file...
ChocoboJoe is offline   Reply With Quote
Old 9th February 2004, 00:55   #597
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
right click in the main window and click on color editor in the menu that pops up ...and in the color editor in the lower right hand region there should be an EXPORT button .. click that button and save it to your desktop ...

open up what you've saved to desktop in notepad..just right click and choose to open in notepad then you'll be able to copy it

when you make your post but
code:
code:
at the beginning and

at the end.
StAnGeR04 is offline   Reply With Quote
Old 9th February 2004, 01:45   #598
ChocoboJoe
Junior Member
 
Join Date: Feb 2004
Posts: 21
Iced Metal

Here's my very own color scheme:

Iced Metal
code:

<gammaset id="Iced Metal">
<gammagroup id="Backgrounds" value="-977,-977,-831" gray="0" boost="0" />
<gammagroup id="Backgrounds2" value="-1181,-1094,-977" gray="2" boost="1" />
<gammagroup id="Bolt" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Menubar" value="-1152,-1065,-977" gray="2" boost="0" />
<gammagroup id="MenubarText" value="0,0,0" gray="2" boost="0" />
<gammagroup id="Titlebar" value="96,96,96" gray="2" boost="0" />
<gammagroup id="TitlebarText" value="-627,-511,-394" gray="2" boost="0" />
<gammagroup id="TitlebarElements" value="-598,-511,-365" gray="2" boost="0" />
<gammagroup id="TitlebarHover" value="-1500,-1500,-1500" gray="2" boost="0" />
<gammagroup id="Text" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Text Inverse" value="0,0,0" gray="0" boost="0" />
<gammagroup id="Buttons" value="-2435,-2435,-2347" gray="2" boost="0" />
<gammagroup id="ButtonsHover" value="-1500,-1500,-1500" gray="2" boost="0" />
<gammagroup id="Buttons2" value="-2464,-2435,-2347" gray="2" boost="0" />
<gammagroup id="ButtonsHover2" value="-1500,-1500,-1500" gray="2" boost="0" />
<gammagroup id="ButtonGlow" value="-2231,-1123,4096" gray="2" boost="1" />
<gammagroup id="ButtonsActive" value="-1648,-132,4096" gray="2" boost="1" />
<gammagroup id="ButtonStatus" value="-2056,-277,4096" gray="2" boost="1" />
<gammagroup id="ButtonText" value="-4096,-4096,-4096" gray="0" boost="1" />
<gammagroup id="Scrollbar Buttons" value="-448,-448,-448" gray="2" boost="0" />
<gammagroup id="Scrollbar Hover" value="-1500,-1500,-1500" gray="2" boost="0" />
<gammagroup id="Led" value="-1997,-686,4096" gray="2" boost="1" />
<gammagroup id="Display" value="-3193,-2901,-2202" gray="1" boost="0" />
<gammagroup id="DisplaySongtickerBG" value="-2500,-2500,-1502" gray="2" boost="0" />
<gammagroup id="DisplayElements" value="-569,-423,-277" gray="2" boost="0" />
<gammagroup id="DisplayVis" value="-248,-132,0" gray="2" boost="0" />
<gammagroup id="DisplayBeatVis" value="-248,-132,0" gray="2" boost="0" />
<gammagroup id="DisplaySongticker" value="-2114,-744,4096" gray="2" boost="0" />
<gammagroup id="DisplaySongtickerShade" value="0,-569,-2493" gray="2" boost="0" />
<gammagroup id="ProgressBar" value="-2406,-1065,2026" gray="2" boost="1" />
<gammagroup id="BGOverlayDark" value="-2027,-1823,-1997" gray="0" boost="0" />
<gammagroup id="BGOverlayBright" value="-423,-394,-365" gray="1" boost="0" />
<gammagroup id="BG2Textoverlay" value="0,0,0" gray="2" boost="0" />
<gammagroup id="TextDark" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListText" value="0,0,0" gray="0" boost="0" />
<gammagroup id="ListTextSelected" value="-2668,-1065,4096" gray="2" boost="0" />
<gammagroup id="ListTextCurrent" value="-2668,-1065,4096" gray="2" boost="0" />
<gammagroup id="ListBackground" value="-4096,-4096,-4096" gray="2" boost="0" />
<gammagroup id="ListSelBackground" value="-2592,-2560,-2624" gray="2" boost="0" />
<gammagroup id="ListColumnText" value="-3805,-3251,-365" gray="0" boost="1" />
<gammagroup id="Tooltips Background" value="-2901,-1764,4096" gray="0" boost="1" />
<gammagroup id="Tooltips Text" value="0,0,0" gray="0" boost="0" />
</gammaset>

Attached Images
File Type: jpg icedmetal.jpg (83.6 KB, 705 views)
ChocoboJoe is offline   Reply With Quote
Old 9th February 2004, 01:54   #599
StAnGeR04
Senior Member
 
StAnGeR04's Avatar
 
Join Date: Oct 2003
Location: Far East Coast
Posts: 196
Send a message via AIM to StAnGeR04 Send a message via Yahoo to StAnGeR04
duuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuude
that is awesome ..good job

new color theme me likes

what do you think of the ones I've done Joe?
StAnGeR04 is offline   Reply With Quote
Old 9th February 2004, 02:34   #600
ChocoboJoe
Junior Member
 
Join Date: Feb 2004
Posts: 21
Good job on it, though it's eerily reminiscent of "Gold Rush", and I really don't like yellow. ;-)

But definitely not bad at all.
ChocoboJoe is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Modern Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump