Old 10th August 2006, 14:43   #1
Paultx
Senior Member
 
Paultx's Avatar
 
Join Date: Feb 2001
Location: Brazil
Posts: 183
Strange playlist behavior

It started yesterday. When I play a number of songs including both wma and mp3 files, in the playlist panel the selection of songs jumps various files before it plays one, as if seeking for a valid file or format, then playing mp3's only. I use Shuffle mode.

Yesterday I installed the latest Windows XP security updates, but dunno if it has to do with the problem.

The current installed version is winamp524_full_emusic-7plus.exe. I installed only audio-related stuff, but nothing for video, visualization or library. And I chechked things and found it's not related to the infamous "WMP ID3 tag feature/bug".

Thanks in advance for your help.

Please watch this tiny video to check it out:
http://rapidshare.de/files/28891424/...ylist.wmv.html


Winamp 5.666 3516
Windows 10 Pro - 64-bit • Intel Core i7 • 12 GB RAM
Paultx is offline   Reply With Quote
Old 10th August 2006, 15:40   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Hmmm, just the WMA files? I could not reproduce the issue. However, my suspicion is that something accidentally happened to the WMA codecs during the update.

Try reinstalling Winamp, you may want to try a full uninstall > reinstall (AKA clean install) of Winamp. Make sure "Codecs and system libraries: Download and install (if required):" is checkmaked/selected on screen/page six of Winamp's install options.

For more information on that install option..
Quote:
From DJ Egg's Winamp 5.0x Component List (full list/details of Winamp installation options)

Screen 6:
Internet Connection Type
.
.
-Codecs and system libraries: Download and install (if required):
This is checkmarked by default. What it does is download the Windows Media 9 Codecs (approx. 5mb) from microsoft.com, but only if you select any of the three Windows Media Audio/Video/Encoder features in Screen 2, and you don't already have the required codecs installed on your system.
No luck? Please provide additional system & Winamp specs (specifications).

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 10th August 2006, 19:04   #3
Paultx
Senior Member
 
Paultx's Avatar
 
Join Date: Feb 2001
Location: Brazil
Posts: 183
JonnyMac, at lunch time I found the problem is worse: it won't play some of the mp3's as well. If I try to open one of these right from Windows Explorer, Winamp is launched but doesn't play the file!

????????????

I'll try your suggestions.


Winamp 5.666 3516
Windows 10 Pro - 64-bit • Intel Core i7 • 12 GB RAM
Paultx is offline   Reply With Quote
Old 15th August 2006, 18:40   #4
Paultx
Senior Member
 
Paultx's Avatar
 
Join Date: Feb 2001
Location: Brazil
Posts: 183
JonnyMac, since my last post above I found the problem was even worse... The thing has something to do with account privileges and stuff. For example, there are some -not all-mp3 files I can't even move from one folder to another, and the system launchs messages about access denied!

I'm checking all that with the IT people here. Thanks again for you attention and help.


Winamp 5.666 3516
Windows 10 Pro - 64-bit • Intel Core i7 • 12 GB RAM
Paultx is offline   Reply With Quote
Old 15th August 2006, 20:30   #5
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
So, is this happening on a business/corporate computer? If you don't have full access privileges to shared or networked folders, then that would explain the wired playlist issue.

If it is not a access issue and your IT department can not help, please provide additional system & Winamp specs (specifications).

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump