Prev Previous Post   Next Post Next
Old 17th November 2020, 09:43   #1
chutnut
Junior Member
 
Join Date: Nov 2020
Posts: 2
Winamp opening but not playing or queuing file

The other day while winamp was playing, my young daughter started smashing her hands on the keyboard, and I'm pretty stumped trying to reverse whatever it is she did.

So now every time I double click on any audio file, it opens Winamp, but doesn't play OR add the file to the playlist, it shows the previous played track in the playlist (but doesn't play that either). The only way I can get it to play is by double clicking the file, then dragging it into the playlist once winamp is open and double clicking again from there.

I've reinstalled several times, also deleted the .ini file but its still the same after this. When logged into a different Windows profile on the same laptop it works as it should, so it must be a problem with the settings somewhere, I just can't find any setting that seems related. I even resorted to smashing my own hands on the keyboard to try and undo whatever happened (I also tried as many actual keyboard shortcuts as I could find).

Just to confirm - it's definitely NOT the 'Enqueue files on double click in Windows Explorer' tickbox, even when this is ticked the file doesn't get added to the playlist.
I'm using an Alienware laptop with Windows 10 x64

Does anyone have any ideas?

Thanks!
chutnut is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump