Prev Previous Post   Next Post Next
Old 1st April 2001, 09:23   #1
Koen van de Sande
Senior Member
 
Join Date: Mar 2001
Location: Holland
Posts: 269
Hi,

I have to install COMDLG32.OCX on my target system, and I need to make sure it is at least the version I have (6.0 something).
How do I only install it when it's a newer version?
At the moment I only install when the file doesn't exist yet. Using IFNEWER doesn't work, because NSIS takes the file *creation* time instead of the file *modification* time! That's not right, I think.

Koen van de Sande
Van de Sande Productions
TibEd.net | VPatch
Koen van de Sande is offline   Reply With Quote
 
Go Back   Winamp & SHOUTcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump