Old 22nd May 2003, 18:39   #1
dtawx
Junior Member
 
Join Date: Sep 2002
Location: denver
Posts: 23
Send a message via AIM to dtawx Send a message via Yahoo to dtawx
Troubles loging into admin with bsd sc_serv

upon clicking on the admin link on the shoutcast page, it prompts me with a htaccess user password box.

is that normal, and if so what decides the username?
dtawx is offline   Reply With Quote
Old 22nd May 2003, 19:20   #2
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
Yes, that is the new behavior in 1.9.2. It was added so passwords do not get carried over in the URL like they used to since someone can simply view the history in your browser and get your password. Any way to get to the point the username is admin and is not configurable.

Tom
Tom is offline   Reply With Quote
Old 22nd May 2003, 19:36   #3
dtawx
Junior Member
 
Join Date: Sep 2002
Location: denver
Posts: 23
Send a message via AIM to dtawx Send a message via Yahoo to dtawx
great. something else has come to mind aswell, are the url properties the same

for instance

http://192.0.0.1:8000/admin.cgi?pass...d&mode=kicksrc

will that work with the bsd? thanks
dtawx is offline   Reply With Quote
Old 22nd May 2003, 19:41   #4
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
Passwords in the URL still work, it's just not the default behavior when logging into the web based admin section of the DNAS due to the security issue mentioned above.

Tom
Tom is offline   Reply With Quote
Old 22nd May 2003, 19:43   #5
dtawx
Junior Member
 
Join Date: Sep 2002
Location: denver
Posts: 23
Send a message via AIM to dtawx Send a message via Yahoo to dtawx
excellent, thank you for your help.
dtawx is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump