Old 25th September 2005, 21:36   #1
Zedd129
Junior Member
 
Join Date: Sep 2005
Posts: 1
Send a message via AIM to Zedd129
The document contains no data?

I've searched everywhere and can't find anything about this. My firewall is disabled and my router is forwarding ports 8000-8001. Everything seems to work well, my server log looks clean.

Quote:
<09/25/05@16:36:20> [source] connected from 127.0.0.1
<09/25/05@16:36:20> [source] icy-name:The Cat Attack Shoutcast Server ; icy-genre:Rock and Roll
<09/25/05@16:36:20> [source] icy-pub:1 ; icy-br:64 ; icy-url:http://the-cat-attack.com/blog/
<09/25/05@16:36:20> [source] icy-irc:N/A ; icy-icq:0 ; icy-aim:N/A
<09/25/05@16:36:21> [dest: 205.188.234.100] starting stream (UID: 0)[L: 1]{A: SHOUTcast Directory Tester}(P: 0)
<09/25/05@16:36:32> [yp_add] yp.shoutcast.com added me successfully
<09/25/05@16:36:36> [dest: 205.188.234.100] connection closed (16 seconds) (UID: 0)[L: 0]{Bytes: 286927}(P: 0)
However, when I go to my listen.pls URL it says "The document contains no data."

I'm broadcasting to http://24.13.214.92:8001/listen.pls.

Help, anyone?
Zedd129 is offline   Reply With Quote
Old 25th September 2005, 21:49   #2
Jay
Moderator Alumni
 
Jay's Avatar
 
Join Date: May 2000
Location: Next Door
Posts: 8,942
Use 8000 not 8001 for the port
Jay is offline   Reply With Quote
Old 25th September 2005, 22:19   #3
djSpinnerCee
Forum King
 
djSpinnerCee's Avatar
 
Join Date: Aug 2004
Location: Hollis, Queens/The Bronx, NYC
Posts: 3,511
http://24.13.214.92:8000/
djSpinnerCee is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump