Old 18th July 2006, 00:17   #1
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
media library gone

When I used Microsoft Magnifier when winamp(free, full, 5.24) was open, it moved all the widows normally, but the only thing left of the media library was the titlebar. I tried to fix it by removing the window and putting it back and I tried closing winamp and re-opening and the media library was still only a title bar. It is not in windowshade either. please help

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 00:39   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Try the following thread
http://forums.winamp.com/showthread....hreadid=248478

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 18th July 2006, 16:38   #3
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
no, thats not it.
Its a classic skin.
I tryed rebooting my computer, but it happened again when I switched skins to another classic one.
It's not completely gone, the titlebar is still there.

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 16:52   #4
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
The link posted in that thread covers classic skins too:
http://forums.winamp.com/showthread.php?threadid=164598

[edit]
This only happens when you use Microsoft Magnifier?

Any difference if you disable windowshade?
Prefs (Ctrl+P) > Jump to File > Misc... tab > uncheck 'Enable windowshade mode for classic skin frame windows'

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 18th July 2006, 16:56   #5
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
no doesn't work

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 16:58   #6
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
Sorry, I was still editing my post
See new questions above...

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 18th July 2006, 16:59   #7
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
heres a picture (attachment)

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:02   #8
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
that worked, thanx

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:03   #9
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
but It was fixed before when i rebooted my computer, and it went back. Do I have to keep it without winshade?

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:07   #10
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
I dunno...
But it looks like some conflict between Microsoft Magnifier and JTFE's windowshade feature...

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 18th July 2006, 17:14   #11
DrO
 
Join Date: Sep 2003
Posts: 27,873
thanks for the heads up on this siebe

i'll see if i can look into this as time allows - seems weird that something isn't working correctly with the drawing though. also what happened with that attachment since i can't see one, heh

-daz
DrO is offline   Reply With Quote
Old 18th July 2006, 17:14   #12
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
I tried putting winshade back on and it happened again

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:17   #13
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
another attempt at a screen

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:20   #14
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
whatever, here is a link

http://sheik12345.***********/kolax/p...ia_library.bmp

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:27   #15
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
just for convenience...
http://img235.imageshack.us/img235/3...librarynr5.png


@DrO
The attachment never was there in the first place. My phrase 'it looks like' might've been a bit misleading ;p

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 18th July 2006, 17:31   #16
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
It "Fixed" again without me having to turn off winshade.
I clicked at the bottom right corner a couple times and it went back, but how do I know it'll stay like that?

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:41   #17
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
So what you're saying is that it comes out of winshade mode when you click the winshade button?
(ie. the first of the two buttons on the right-hand side of the classic media library).
If so, then that means it's working ok.
Though it shouldn't be automatically going into winshade mode like that without any user interaction, so that's probably due to some conflict with this Magnifier thing...
DJ Egg is offline   Reply With Quote
Old 18th July 2006, 17:43   #18
DrO
 
Join Date: Sep 2003
Posts: 27,873
i've just tried a few things with the magnifier (opening/closing/etc) and it all seems to work correctly without it automatically going into winshade mode (though since some of the apis are created internal on the fly it's possible that could be causing the result). alas i'm not what esle to do since i can't reproduce it

-daz
DrO is offline   Reply With Quote
Old 18th July 2006, 17:46   #19
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
no I didn't click the winshade button, just the empty corner

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:51   #20
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
also it wasn't in winshade, look again at the picture, the winshade button shows that it isn't

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:53   #21
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
I think that the magnifier some how changed the window size and it locked on itself, like when you put two windows together

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 17:54   #22
DrO
 
Join Date: Sep 2003
Posts: 27,873
can you post what's in your [winshade] section of your winamp.ini file and also see what happens if you remove that and then try it all again

-daz
DrO is offline   Reply With Quote
Old 18th July 2006, 18:02   #23
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
where is the winamp.ini file, I've never had to do anything with that before

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 18:35   #24
bassman000
Senior Member
 
bassman000's Avatar
 
Join Date: Jul 2006
Location: Colorado
Posts: 117
Send a message via ICQ to bassman000 Send a message via AIM to bassman000 Send a message via Yahoo to bassman000
the winamp.ini file, is in your winamp installation folder,
C:/program files/winamp/winamp.ini by default
bassman000 is offline   Reply With Quote
Old 18th July 2006, 18:42   #25
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
so it's just the configureation file then?

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 18:49   #26
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
here's the whole thing, I don't know where the windowshade part is.

[WinampReg]
IsFirstInst=0
NeedReg=0
ID=721DF08585890E4B807639A7A984CA62
RegDataLen=452
RegData2=blahblahblah[edit]
Stats=blahblahblah[edit]
[CDDA/Line Input Driver]
rip_veritas=1
use_veritas=1
sample=1
use_cddb=1
use_dae2=1
maxextractspeed=4
[Winamp]
visplugin_name=vis_milk.dll
visplugin_num=0
mw_open=1
outname=out_ds.dll
proxyonly80=0
Proxy=
inet_mode=0
langpack=
skin=Winamp Modern
config_extlist=blahblahblah[edit]
titlefmt=[%artist% - ]$if2(%title%,$filepart(%filename%))
dspplugin_name=
check_ft_startup=1
pe_fontsize=11
visplugin_priority=2
visplugin_autoexec=0
dspplugin_num=0
sticon=0
splash=0
taskbar=0
dropaotfs=1
ascb_new=1
ttips=1
riol=0
minst=0
whichicon=1
whichicon2=1
addtolist=0
snap=1
snaplen=10
parent=1
hilite=1
disvis=1
rofiob=0
shownumsinpl=1
keeponscreen=1
eqdsize=1
usecursors=1
fixtitles=3
priority=1
shuffle_morph_rate=50
useexttitles=1
bifont=0
ospb=0
embedwnd_freesize=0
no_visseh=0
newverchk=9995
newverchk2=1

prefs_last_page=808
autoload_eq=0
playlist_recyclebin=1
use_eq=1
eq_ws=0
wx=0
wy=0
minimized=0
aot=0
shuffle=0
repeat=1
volume=251
pan=0
easymove=1
dsize=0
timeleftmode=1
autoscrollname=1
sa=1
safire=4
saref=2
safalloff=2
sa_peaks=1
sa_peak_falloff=1
eq_wx=0
eq_wy=116
eq_open=1
pe_wx=275
pe_wy=0
pe_open=1
pe_width=875
pe_height=232
pe_height_ws=
mb_wx=301
mb_wy=29
mb_width=350
mb_height=348
si_wx=664
si_wy=179
si_width=407
si_height=203
si_autoshow=1
si_autosize=1
si_autohide=1
si_open=0
video_wx=0
video_wy=116
video_open=0
video_width=339
video_height=298
video_ratio1=4
video_ratio2=3
video_useratio=0
windowshade=0
preamp=31
pilp=5
randskin=0
cwd=C:\Documents and Settings\Thomas Lynn\My Documents\My Music
pladv=1
eq_data=16,16,16,22,29,39,46,49,50,50
video_vsync=0
video_aspectadj=1
video_overlays=1
video_ddraw=1
video_updsize=1
video_autoopen=1
video_autoclose=1
video_noss=1
video_osd=1
video_yv12=1
video_stopclose=1
video_auto_fs=0
video_remove_fs_on_stop=1
wav_do_header=1
wav_convert=0
wav_ext=WAV
playlist_custom_font=Arial
custom_plfont=0
no_registry=0
RecentURL1=http://207.200.96.229:8030
RecentURL2=blahblahblah[edit]
RecentURL3=blahblahblah[edit]
RecentURL4=blahblahblah[edit]
RecentURL5=blahblahblah[edit]
RecentURL6=blahblahblah[edit]
RecentURL7=blahblahblah[edit]
RecentURL8=blahblahblah[edit]
RecentURL9=blahblahblah[edit]
RecentURL10=blahblahblah[edit]
RecentURL11=blahblahblah[edit]
RecentURL12=http://64.236.34.4:80/stream/1009
RecentURL13=http://205.188.215.225:8004
RecentURL14=http://205.188.215.227:8008
RecentURL15=blahblahblah[edit]
RecentURL16=http://205.188.215.230:8012
RecentURLMB1=google.com
RecentURLMB2=demoscene.tv
RecentURLMB3=ada.planet-d.net/showdemo
RecentURLMB4=di.fm
RecentURLMB5=limewire.com
RecentURLMB6=http://www.streetwisemusic.co.uk/stream/130906.ram
RecentURLMB7=google
RecentURLMB8=GOOGLE.COM
RecentURLMB9=sheik12345.***********
RecentURLMB10=shiek12345.***********
RecentURLMB11=video.google.com
RecentURLMB12=deviantart.com
RecentURLMB13=http://www.enchantedgrounds.com/humor/flash/hidden
RecentURLMB14=http://www.enchantedgrounds.com/humor/flash/hidden/Tao.swf
RecentURLMB15=enchantedgrounds.com
RecentURLMB16=
last_shortdesc=Get information about $a
last_shorturl=blahblahblah[edit]
mb_open=0

[WinampAgent]
is_intray=1
check_fta=1
[out_disk]
cfg_output_dir=c:\
cfg_singlefile_output=c:\output.wav
cfg_singlefile_enabled=0
cfg_convert_enabled=0
cfg_thread_override=0
cfg_output_mode=0
cfg_output_source_dir=0
cfg_show_saveas=0
cfg_format_mode=0
cfg_format_index=2
cfg_wfx_s=18
cfg_wfx=0100020044AC000010B10200040010000000CA
cfg_wfx1=0100020044AC000010B10200040010000000CA
[out_ds]
cfg_buf_ms=2000
cfg_prebuf2=500
cfg_sil_db=400
cfg_trackhack=0
cfg_oldpause=0
cfg_killsil=0
cfg_wait=1
cfg_createprimary=0
cfg_volume=1
cfg_fadevol=1
cfg_autocpu=0
cfg_volmode=0
cfg_logvol_min=100
cfg_logfades=0
cfg_hw_mix=1
cfg_override=0
cfg_override_freq=44100
cfg_override_bps=16
cfg_override_nch=2
cfg_refresh=10
cfg_dev2=0000000000000000000000000000000000
cfg_def_fade=333
cfg_status_update_freq=50
cfg_total_time=A6B2690A00000000CB
cfg_fade_start.time=333
cfg_fade_start.on=0
cfg_fade_start.usedef=1
cfg_fade_firststart.time=333
cfg_fade_firststart.on=0
cfg_fade_firststart.usedef=1
cfg_fade_stop.time=1000
cfg_fade_stop.on=0
cfg_fade_stop.usedef=0
cfg_fade_pause.time=333
cfg_fade_pause.on=1
cfg_fade_pause.usedef=1
cfg_fade_seek.time=333
cfg_fade_seek.on=1
cfg_fade_seek.usedef=1
[out_wave]
cfg_buf_ms=2000
cfg_dev=0
cfg_volume=1
cfg_altvol=0
cfg_resetvol=0
cfg_prebuf=0
cfg_trackhack=200
[in_wm]
numtypes=6
type0=WMA
description0=Windows Media Audio File (*.WMA)
protocol0=0
avtype0=0
type1=WMV
description1=Windows Media Video File (*.WMV)
protocol1=0
avtype1=1
type2=ASF
description2=Advanced Streaming Format (*.ASF)
protocol2=0
avtype2=1
type3=MMS://
description3=Windows Media Stream
protocol3=1
avtype3=1
type4=MMSU://
description4=Windows Media Stream
protocol4=1
avtype4=1
type5=MMST://
description5=Windows Media Stream
protocol5=1
avtype5=1
config_lowmemory=1
config_clock=1
config_video_dedicated_thread=1
config_video_early=0
config_video_early_pad=500
config_video_outoforder=1
config_video_catchup=1
config_video_jitter=5
config_video_drop_threshold=15
config_video_cache_frames=16
config_video_notifylate=1
config_video_framedropoffset=0
config_video_flip=0
config_audio_outoforder=0
config_audio_dedicated_thread=1
config_audio_early_pad=0
config_audio_early=0
config_audio_cache_frames=8
config_audio_num_channels=6
config_no_silent=0
config_untrusted_ok=0
config_http_metadata=0
config_buffer_time=5000
[IN_WAVE]
cfg_vocsil=0
cfg_priority=4
cfg_raw_sr=6000
cfg_ext_mask=63
cfg_8216=0
cfg_downcvt=0
cfg_mono=0
cfg_fdest=0
cfg_extra_exts=
[Nullsoft Module Decoder]
cfg_format2=$if2(%title%,%filename%)[ (%part%)]
savestr=0
priority=20
samplesize=1
nch=2
srate=44100
interp=3
surround=1
voices=96
loopcount=0
playflag=0
resonance=1
fadeout=1000
pansep=128
panrev=0
info_x=0
info_y=0
track=0
modenabled=1
modpanning=0
modeffects=0
m15enabled=1
m15panning=0
m15effects=0
stmenabled=1
stmpanning=0
stmeffects=0
st3enabled=1
st3panning=32
st3effects=0
itenabled=1
itpanning=0
iteffects=0
ft2enabled=1
ft2panning=0
ft2effects=0
mtmenabled=1
mtmpanning=0
mtmeffects=0
ultenabled=1
ultpanning=0
ulteffects=0
669enabled=1
669panning=0
669effects=0
farenabled=1
farpanning=0
fareffects=0
amfenabled=1
amfpanning=0
amfeffects=0
oktenabled=1
oktpanning=0
okteffects=0
ptmenabled=1
ptmpanning=0
ptmeffects=0
[in_midi]
sy****table=4D485030000000000000000015
dls_file=
rmi_fmt=$if2(%display%,%filename%)
extra_exts=
[gen_ff]
classicplws=0
classicplwidth=875
classicplheight=232
classiceq=1
classicmw=1
[AVS]
smp=0
smp_mt=2
wx=32
wy=32
ww=409
wh=426
config_pres_subdir=
cfg_docked=0
cfg_cfgwnd_open=0
cfg_cfgwnd_x=50
cfg_cfgwnd_y=50
cfg_fs_w=0
cfg_fs_h=0
cfg_fs_d=2
cfg_fs_bpp=0
cfg_fs_fps=6
cfg_fs_rnd=1
cfg_fs_rnd_time=10
cfg_fs_dblclk=1
cfg_fs_flip=0
cfg_fs_height=80
cfg_fs_use_overlay=0
cfg_fs_cancelondeactivate=1
cfg_speed=5
cfg_trans=0
cfg_dont_min_avs=0
cfg_smartbeat=0
cfg_smartbeatsticky=1
cfg_smartbeatresetnewsong=1
cfg_smartbeatonlysticky=0
cfg_transitions_en=4
cfg_transitions_preinit=36
cfg_transitions_speed=8
cfg_transitions_mode=32769
cfg_bkgnd_render=0
cfg_bkgnd_render_color=2031631
cfg_render_prio=0
g_preset_dirty=0
cfg_prompt_save_preset=1
last_preset_name=C:\Program Files\Winamp\Plugins\avs\Winamp 5 Picks\mig - Starslappin.avs
cfg_reuseonresize=1
cfg_log_errors=0
cfg_reset_vars=1
cfg_seh=1
debugreg_0=0
debugreg_1=1
debugreg_2=2
debugreg_3=3
debugreg_4=4
debugreg_5=5
debugreg_6=6
debugreg_7=7
[Jump To File Extra]
skfr_winshade=0
skfr_x=0
skfr_y=0
skfr_width=425
skfr_height=406
skfr_show=0
jumpex_on=1
force_shuffle_off=1
jumpex_dlg_def=1094
jumpex_enq_but=1
jumpex_mac_list=0
jumpex_skin=0
jump_form_str=%S - [%N%M]
jump_form_plstr=[%N]%t
jumpex_text=1
jumpex_page=0
jumpex_pos=0
jumpex_pos_x=0
jumpex_pos_y=0
jumpex_multi_ind=^
jumpex_aot=0
jumpex_wa_aot=1
jumpex_time=0
jumpex_playlist=1
jumpex_autoload=0
jumpex_search_on=0
jumpex_search=
jumpex_restore=1
jumpex_playdisplay=1
jumpex_playwa3=0
jumpex_plsubmenu=1
jumpex_menutop=0
jumpex_but_one=4919
jumpex_but_two=4920
jumpex_but_thr=4918
jumpex_but_for=2
jumpex_but_one_pos=0
jumpex_but_two_pos=1
jumpex_but_the_pos=2
jumpex_but_for_pos=3
jumpex_but_one_on=1
jumpex_but_two_on=1
jumpex_but_thr_on=1
jumpex_but_for_on=1
jumpex_pl_list=
jumpex_restore_pl=0
jumpex_enter=0
jumpex_dblclk=0
jumpex_onenter=1094
jumpex_ondblclk=1000
jumpex_flipmode=0
jumpex_onqend=-1
jumpex_q_hilite=1
jumpex_resetpl=0
jtfe_autoupdate=0
jtfe_lastcheck=0
jumpex_bckcol=-1
jtfe_plblend=0
jumpex_thistime=0
jumpex_selcount=5
jumpex_plm1=0
jumpex_plm2=3
jumpex_plm3=4
jumpex_plm4=5
jumpex_plm5=6
jumpex_plm6=7
jumpex_plm7=1
jumpex_plm8=2
jumpex_lang=english
[Nullsoft Tray Control]
BEN=0
[ml_xpdxs]
useServer=1
useProxy=0
proxyHost=music.predixis.com
proxyPort=80
authorizeProxy=0
proxyUser=
proxyPass=
checkForSoftwareUpdates=1
showWelcome=0
genrePreference=100
variety=4
showIdeas=1
processorUse=0
[audio_aacplus]
samplerate=44100
channelmode=2
bitrate=96000
v2enable=0
[gen_hotkeys]
nbkeys=15
version=2
enabled=0
action0=ghkdc play
hotkey0=3629
action1=ghkdc pause
hotkey1=3620
action2=ghkdc stop
hotkey2=3619
action3=ghkdc prev
hotkey3=3617
action4=ghkdc next
hotkey4=3618
action5=ghkdc vup
hotkey5=3622
action6=ghkdc vdown
hotkey6=3624
action7=ghkdc forward
hotkey7=3623
action8=ghkdc rewind
hotkey8=3621
action9=ghkdc jump
hotkey9=3658
action10=ghkdc file
hotkey10=3660
action11=ghkdc stop
hotkey11=2226
action12=ghkdc play/pause
hotkey12=2227
action13=ghkdc prev
hotkey13=2225
action14=ghkdc next
hotkey14=2224

-
rainintheface5 is offline   Reply With Quote
Old 18th July 2006, 20:41   #27
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
I am unable to reproduce the issue with Winamp Magnifier also.

Odd, the [winshade] section that DrO was refereeing to does not seem to be there.

What do you have for third party Winamp plug-ins (if any)?

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 18th July 2006, 21:10   #28
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
none

-
rainintheface5 is offline   Reply With Quote
Old 30th August 2006, 23:12   #29
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
i happened again out of the blue, you guys better resond

-
rainintheface5 is offline   Reply With Quote
Old 30th August 2006, 23:15   #30
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
here it is again while the glitch is happening



[WinampReg]
IsFirstInst=0
NeedReg=0
ID=721DF08585890E4B807639A7A984CA62
RegDataLen=452
RegData2=3830313131000000.....0000000000001010000CC
Stats=00000043,00040669,0002FD69,0003A1C3.....000000
[CDDA/Line Input Driver]
rip_veritas=1
use_veritas=1
sample=1
use_cddb=1
use_dae2=1
maxextractspeed=4
[Winamp]
visplugin_name=vis_milk.dll
visplugin_num=0
mw_open=1
outname=out_ds.dll
proxyonly80=0
Proxy=
inet_mode=0
langpack=
skin=Winamp Modern
config_extlist=CDA:MPG:MPEG:M2V:AVI:MID:MIDI:RMI:KAR:MIZ:mod:mdz:nst:stm
stz:s3m:s3z:it:itz:xm:xmz:mtm:ult:669:far:amf:okt:ptm:MP3:MP2:MP1:AAC:APL
VLB:M4A:M4B:MP4:NSV:NSA:OGG:WAV:VOC:AU:SND:AIF:AIFF:WMA:WMV:ASF:m3u:pls
defext=mp3
titlefmt=[%artist% - ]$if2(%title%,$filepart(%filename%))
dspplugin_name=
check_ft_startup=1
pe_fontsize=11
visplugin_priority=2
visplugin_autoexec=0
dspplugin_num=0
sticon=0
splash=0
taskbar=0
dropaotfs=1
ascb_new=1
ttips=1
riol=0
minst=0
whichicon=1
whichicon2=1
addtolist=0
snap=1
snaplen=10
parent=1
hilite=1
disvis=1
rofiob=0
shownumsinpl=1
keeponscreen=1
eqdsize=1
usecursors=1
fixtitles=3
priority=1
shuffle_morph_rate=50
useexttitles=1
bifont=0
ospb=0
embedwnd_freesize=0
no_visseh=0
newverchk=9995
newverchk2=1


prefs_last_page=808
autoload_eq=0
playlist_recyclebin=1
use_eq=1
eq_ws=0
wx=0
wy=0
minimized=0
aot=0
shuffle=0
repeat=1
volume=251
pan=0
easymove=1
dsize=0
timeleftmode=1
autoscrollname=1
sa=1
safire=4
saref=2
safalloff=2
sa_peaks=1
sa_peak_falloff=1
eq_wx=0
eq_wy=116
eq_open=1
pe_wx=275
pe_wy=0
pe_open=1
pe_width=875
pe_height=232
pe_height_ws=
mb_wx=301
mb_wy=29
mb_width=350
mb_height=348
si_wx=664
si_wy=179
si_width=407
si_height=203
si_autoshow=1
si_autosize=1
si_autohide=1
si_open=0
video_wx=0
video_wy=116
video_open=0
video_width=339
video_height=298
video_ratio1=4
video_ratio2=3
video_useratio=0
windowshade=0
preamp=31
pilp=5
randskin=0
cwd=C:\Documents and Settings\Thomas Lynn\My Documents\My Music
pladv=1
eq_data=16,16,16,22,29,39,46,49,50,50
video_vsync=0
video_aspectadj=1
video_overlays=1
video_ddraw=1
video_updsize=1
video_autoopen=1
video_autoclose=1
video_noss=1
video_osd=1
video_yv12=1
video_stopclose=1
video_auto_fs=0
video_remove_fs_on_stop=1
wav_do_header=1
wav_convert=0
wav_ext=WAV
playlist_custom_font=Arial
custom_plfont=0
no_registry=0
RecentURL1=http://207.200.96.229:8030
RecentURL2=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL3=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL4=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL5=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL6=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL7=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL8=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL9=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL10=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL11=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL12=http://64.236.34.4:80/stream/1009
RecentURL13=http://205.188.215.225:8004
RecentURL14=http://205.188.215.227:8008
RecentURL15=unsv://nsv.stream.aol.com/uvox?cachefile=/aol/us/aolmusic/.....app&jswk=Winamp-Video
RecentURL16=http://205.188.215.230:8012
RecentURLMB1=google.com
RecentURLMB2=demoscene.tv
RecentURLMB3=ada.planet-d.net/showdemo
RecentURLMB4=di.fm
RecentURLMB5=limewire.com
RecentURLMB6=http://www.streetwisemusic.co.uk/stream/130906.ram
RecentURLMB7=google
RecentURLMB8=GOOGLE.COM
RecentURLMB9=sheik12345.***********
RecentURLMB10=shiek12345.***********
RecentURLMB11=video.google.com
RecentURLMB12=deviantart.com
RecentURLMB13=http://www.enchantedgrounds.com/humor/flash/hidden
RecentURLMB14=http://www.enchantedgrounds.com/humor/flash/hidden/Tao.swf
RecentURLMB15=enchantedgrounds.com
RecentURLMB16=
last_shortdesc=Get information about $a
last_shorturl=http://info.winamp.com/winamp/WA.html?Alb=$b&Art=$a&Cid=winamp&Tid=$g&Track=$t
mb_open=0

[WinampAgent]
is_intray=1
check_fta=1
[out_disk]
cfg_output_dir=c:\
cfg_singlefile_output=c:\output.wav
cfg_singlefile_enabled=0
cfg_convert_enabled=0
cfg_thread_override=0
cfg_output_mode=0
cfg_output_source_dir=0
cfg_show_saveas=0
cfg_format_mode=0
cfg_format_index=2
cfg_wfx_s=18
cfg_wfx=0100020044AC000010B10200040010000000CA
cfg_wfx1=0100020044AC000010B10200040010000000CA
[out_ds]
cfg_buf_ms=2000
cfg_prebuf2=500
cfg_sil_db=400
cfg_trackhack=0
cfg_oldpause=0
cfg_killsil=0
cfg_wait=1
cfg_createprimary=0
cfg_volume=1
cfg_fadevol=1
cfg_autocpu=0
cfg_volmode=0
cfg_logvol_min=100
cfg_logfades=0
cfg_hw_mix=1
cfg_override=0
cfg_override_freq=44100
cfg_override_bps=16
cfg_override_nch=2
cfg_refresh=10
cfg_dev2=0000000000000000000000000000000000
cfg_def_fade=333
cfg_status_update_freq=50
cfg_total_time=A6B2690A00000000CB
cfg_fade_start.time=333
cfg_fade_start.on=0
cfg_fade_start.usedef=1
cfg_fade_firststart.time=333
cfg_fade_firststart.on=0
cfg_fade_firststart.usedef=1
cfg_fade_stop.time=1000
cfg_fade_stop.on=0
cfg_fade_stop.usedef=0
cfg_fade_pause.time=333
cfg_fade_pause.on=1
cfg_fade_pause.usedef=1
cfg_fade_seek.time=333
cfg_fade_seek.on=1
cfg_fade_seek.usedef=1
[out_wave]
cfg_buf_ms=2000
cfg_dev=0
cfg_volume=1
cfg_altvol=0
cfg_resetvol=0
cfg_prebuf=0
cfg_trackhack=200
[in_wm]
numtypes=6
type0=WMA
description0=Windows Media Audio File (*.WMA)
protocol0=0
avtype0=0
type1=WMV
description1=Windows Media Video File (*.WMV)
protocol1=0
avtype1=1
type2=ASF
description2=Advanced Streaming Format (*.ASF)
protocol2=0
avtype2=1
type3=MMS://
description3=Windows Media Stream
protocol3=1
avtype3=1
type4=MMSU://
description4=Windows Media Stream
protocol4=1
avtype4=1
type5=MMST://
description5=Windows Media Stream
protocol5=1
avtype5=1
config_lowmemory=1
config_clock=1
config_video_dedicated_thread=1
config_video_early=0
config_video_early_pad=500
config_video_outoforder=1
config_video_catchup=1
config_video_jitter=5
config_video_drop_threshold=15
config_video_cache_frames=16
config_video_notifylate=1
config_video_framedropoffset=0
config_video_flip=0
config_audio_outoforder=0
config_audio_dedicated_thread=1
config_audio_early_pad=0
config_audio_early=0
config_audio_cache_frames=8
config_audio_num_channels=6
config_no_silent=0
config_untrusted_ok=0
config_http_metadata=0
config_buffer_time=5000
[IN_WAVE]
cfg_vocsil=0
cfg_priority=4
cfg_raw_sr=6000
cfg_ext_mask=63
cfg_8216=0
cfg_downcvt=0
cfg_mono=0
cfg_fdest=0
cfg_extra_exts=
[Nullsoft Module Decoder]
cfg_format2=$if2(%title%,%filename%)[ (%part%)]
savestr=0
priority=20
samplesize=1
nch=2
srate=44100
interp=3
surround=1
voices=96
loopcount=0
playflag=0
resonance=1
fadeout=1000
pansep=128
panrev=0
info_x=0
info_y=0
track=0
modenabled=1
modpanning=0
modeffects=0
m15enabled=1
m15panning=0
m15effects=0
stmenabled=1
stmpanning=0
stmeffects=0
st3enabled=1
st3panning=32
st3effects=0
itenabled=1
itpanning=0
iteffects=0
ft2enabled=1
ft2panning=0
ft2effects=0
mtmenabled=1
mtmpanning=0
mtmeffects=0
ultenabled=1
ultpanning=0
ulteffects=0
669enabled=1
669panning=0
669effects=0
farenabled=1
farpanning=0
fareffects=0
amfenabled=1
amfpanning=0
amfeffects=0
oktenabled=1
oktpanning=0
okteffects=0
ptmenabled=1
ptmpanning=0
ptmeffects=0
[in_midi]
sy****table=4D485030000000000000000015
dls_file=
rmi_fmt=$if2(%display%,%filename%)
extra_exts=
[gen_ff]
classicplws=0
classicplwidth=875
classicplheight=232
classiceq=1
classicmw=1
[AVS]
smp=0
smp_mt=2
wx=32
wy=32
ww=409
wh=426
config_pres_subdir=
cfg_docked=0
cfg_cfgwnd_open=0
cfg_cfgwnd_x=50
cfg_cfgwnd_y=50
cfg_fs_w=0
cfg_fs_h=0
cfg_fs_d=2
cfg_fs_bpp=0
cfg_fs_fps=6
cfg_fs_rnd=1
cfg_fs_rnd_time=10
cfg_fs_dblclk=1
cfg_fs_flip=0
cfg_fs_height=80
cfg_fs_use_overlay=0
cfg_fs_cancelondeactivate=1
cfg_speed=5
cfg_trans=0
cfg_dont_min_avs=0
cfg_smartbeat=0
cfg_smartbeatsticky=1
cfg_smartbeatresetnewsong=1
cfg_smartbeatonlysticky=0
cfg_transitions_en=4
cfg_transitions_preinit=36
cfg_transitions_speed=8
cfg_transitions_mode=32769
cfg_bkgnd_render=0
cfg_bkgnd_render_color=2031631
cfg_render_prio=0
g_preset_dirty=0
cfg_prompt_save_preset=1
last_preset_name=C:\Program Files\Winamp\Plugins\avs\Winamp 5 Picks\mig - Starslappin.avs
cfg_reuseonresize=1
cfg_log_errors=0
cfg_reset_vars=1
cfg_seh=1
debugreg_0=0
debugreg_1=1
debugreg_2=2
debugreg_3=3
debugreg_4=4
debugreg_5=5
debugreg_6=6
debugreg_7=7
[Jump To File Extra]
skfr_winshade=0
skfr_x=0
skfr_y=0
skfr_width=425
skfr_height=406
skfr_show=0
jumpex_on=1
force_shuffle_off=1
jumpex_dlg_def=1094
jumpex_enq_but=1
jumpex_mac_list=0
jumpex_skin=0
jump_form_str=%S - [%N%M]
jump_form_plstr=[%N]%t
jumpex_text=1
jumpex_page=0
jumpex_pos=0
jumpex_pos_x=0
jumpex_pos_y=0
jumpex_multi_ind=^
jumpex_aot=0
jumpex_wa_aot=1
jumpex_time=0
jumpex_playlist=1
jumpex_autoload=0
jumpex_search_on=0
jumpex_search=
jumpex_restore=1
jumpex_playdisplay=1
jumpex_playwa3=0
jumpex_plsubmenu=1
jumpex_menutop=0
jumpex_but_one=4919
jumpex_but_two=4920
jumpex_but_thr=4918
jumpex_but_for=2
jumpex_but_one_pos=0
jumpex_but_two_pos=1
jumpex_but_the_pos=2
jumpex_but_for_pos=3
jumpex_but_one_on=1
jumpex_but_two_on=1
jumpex_but_thr_on=1
jumpex_but_for_on=1
jumpex_pl_list=
jumpex_restore_pl=0
jumpex_enter=0
jumpex_dblclk=0
jumpex_onenter=1094
jumpex_ondblclk=1000
jumpex_flipmode=0
jumpex_onqend=-1
jumpex_q_hilite=1
jumpex_resetpl=0
jtfe_autoupdate=0
jtfe_lastcheck=0
jumpex_bckcol=-1
jtfe_plblend=0
jumpex_thistime=0
jumpex_selcount=5
jumpex_plm1=0
jumpex_plm2=3
jumpex_plm3=4
jumpex_plm4=5
jumpex_plm5=6
jumpex_plm6=7
jumpex_plm7=1
jumpex_plm8=2
jumpex_lang=english
[Nullsoft Tray Control]
BEN=0
[ml_xpdxs]
useServer=1
useProxy=0
proxyHost=music.predixis.com
proxyPort=80
authorizeProxy=0
proxyUser=
proxyPass=
checkForSoftwareUpdates=1
showWelcome=0
genrePreference=100
variety=4
showIdeas=1
processorUse=0
[audio_aacplus]
samplerate=44100
channelmode=2
bitrate=96000
v2enable=0
[gen_hotkeys]
nbkeys=15
version=2
enabled=0
action0=ghkdc play
hotkey0=3629
action1=ghkdc pause
hotkey1=3620
action2=ghkdc stop
hotkey2=3619
action3=ghkdc prev
hotkey3=3617
action4=ghkdc next
hotkey4=3618
action5=ghkdc vup
hotkey5=3622
action6=ghkdc vdown
hotkey6=3624
action7=ghkdc forward
hotkey7=3623
action8=ghkdc rewind
hotkey8=3621
action9=ghkdc jump
hotkey9=3658
action10=ghkdc file
hotkey10=3660
action11=ghkdc stop
hotkey11=2226
action12=ghkdc play/pause
hotkey12=2227
action13=ghkdc prev
hotkey13=2225
action14=ghkdc next
hotkey14=2224

-
rainintheface5 is offline   Reply With Quote
Old 30th August 2006, 23:35   #31
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
dang it, it went away and i can't get it back

-
rainintheface5 is offline   Reply With Quote
Old 30th August 2006, 23:46   #32
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
o well, thta isn't the ini of it happening, i forgot to close and it got an error so it resest


but i managed to get some video of it while it lasted

-
rainintheface5 is offline   Reply With Quote
Old 31st August 2006, 00:13   #33
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
I wish I knew what else to tell you. However, I am unable to reproduce the issue with Microsoft Magnifier and the Media Library.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 31st August 2006, 00:32   #34
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
here's the video

http://sheik12345.***********/kolax/clip0001.avi

-
rainintheface5 is offline   Reply With Quote
Old 31st August 2006, 00:36   #35
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
it happened when the bottom of the media library was right where the top of the magnifier, from the bottom, was

and the first time it was the side and the mag was on the side too

-
rainintheface5 is offline   Reply With Quote
Old 31st August 2006, 01:39   #36
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
I got your PM with the link to the vid file link. I have already seen that from your post in this thread and been working to figure something out. As my forum signature already states...
Please do not PM me for tech support.



Now on to the issue.
Tried again and still can not reproduce it. However, maybe this will be of help...

Try downloading the latest build of the JTFE plig-in (Jump To File Extra).
Quote:
From the JTFE Development Log

- Fixed the jtfe_winshadeapi ini setting to be used correctly - would allow the winshade mode to be enabled at times when it shouldn't have
Alternately, you could try Winamp 5.25beta, which has the latest JTFE build.

No luck? Have you tried a full uninstall > reinstall (AKA clean install) of Winamp?

Otherwise, I am out of ideas. Anyone else?

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 31st August 2006, 02:28   #37
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
thanx, i won't pm

-
rainintheface5 is offline   Reply With Quote
Old 1st September 2006, 00:04   #38
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
yes, i cought it happening on tape!

-
rainintheface5 is offline   Reply With Quote
Old 29th September 2006, 22:17   #39
rainintheface5
Senior Member
 
rainintheface5's Avatar
 
Join Date: Sep 2005
Posts: 109
nvm, but i did manage to retrieve the ini file while the glitch is happening to avs, seems to only happen to general windows, here it is:

[WinampReg]
NeedReg=1
ID=75595967FFFFFFD2FFFFFFDBFFFFFFE346FFFFFF954064FFFFFFC7FFFFFFF70EFFFFFF8AFFFFFFFC
Stats=00000001,00000046,00000046,00000000,00000000,00000000,00000000,00000001,00000000,00000000,00000000,00000000,00000000,
[WinampAgent]
is_intray=1
check_fta=1
[Jump To File Extra]
skfr_winshade=0
skfr_x=0
skfr_y=0
skfr_width=400
skfr_height=377
skfr_show=0
wa_cur_page=0
jumpex_on=1
force_shuffle_off=1
jumpex_dlg_def=1094
jumpex_enq_but=1
jumpex_mac_list=0
jumpex_skin=0
jump_form_str=%S - [%N%M]
jump_form_plstr=[%N]%t
jumpex_text=1
jumpex_page=0
jumpex_pos=0
jumpex_pos_x=0
jumpex_pos_y=0
jumpex_multi_ind=^
jumpex_aot=0
jumpex_time=0
jumpex_playlist=1
jumpex_autoload=0
jumpex_search_on=0
jumpex_search=
jumpex_restore=1
jumpex_playdisplay=1
jumpex_playwa3=0
jumpex_plsubmenu=1
jumpex_menutop=0
jumpex_but_one=4919
jumpex_but_two=4920
jumpex_but_thr=4918
jumpex_but_for=2
jumpex_but_one_pos=0
jumpex_but_two_pos=1
jumpex_but_the_pos=2
jumpex_but_for_pos=3
jumpex_but_one_on=1
jumpex_but_two_on=1
jumpex_but_thr_on=1
jumpex_but_for_on=1
jumpex_plm1=0
jumpex_plm2=3
jumpex_plm3=4
jumpex_plm4=5
jumpex_plm5=6
jumpex_plm6=7
jumpex_plm7=8
jumpex_plm8=9
jumpex_plm9=1
jumpex_plm10=2
ecm_sel1=1
ecm_sel2=1
ecm_sel3=1
jumpex_pl_list=
jumpex_restore_pl=0
jumpex_enter=0
jumpex_dblclk=0
jumpex_onenter=1094
jumpex_ondblclk=1000
jumpex_flipmode=0
jumpex_onqend=-1
jumpex_q_hilite=1
jumpex_resetpl=0
jumpex_addifnotpresent=0
jtfe_autoupdate=0
jtfe_lastcheck=0
jumpex_bckcol=-1
jtfe_time_text=-1
jtfe_span_col_col=-1
jtfe_span_text=-1
jtfe_span=1
jtfe_span_col=1
jtfe_span_text_col=0
jtfe_text_col=0
jtfe_plblend=0
jumpex_thistime=0
jtfe_no_winamp_scroll=0
jtfe_mclick=0
jtfe_shell_enq_play=0
jtfe_shell_add_queue=0
jtfe_shell_add_after=0
jtfe_shell_always=0
jtfe_shell_mac_add_after=0
jtfe_shell_queue_type=0
jtfe_shell_default=0
jtfe_ml_enhance=0
jtfe_ml_sendto=1
jtfe_ml_sendto_ep=1
jtfe_ml_sendto_q_mode=1
jtfe_ml_favs=0
jtfe_nview=0
jtfe_toggle_wnd=0
jtfe_nosort=0
jtfe_flash_show=1
jtfe_flash_show_inv=0
jumpex_selcount=5
jtfe_ignoredot=0
jtfe_ignoreapos=0
jtfe_pleditfont=1
jtfe_rclk_mlquery=0
jtfe_winshadeapi=1
jumpex_lang=english
timer_on=0
timer_len=10
span=1
span_col=1
span_text_col=0
text_col=0
plblend=1
q_hilite=0
CustomExpand=1
excludeslash=0
time_text=-1
span_col_col=-1
span_text=-1
bckcol=-1
jtfe_restore_view=0
jtfe_search_limit=0
jtfe_search_lim_num=100
jtfe_fltstr=
[Winamp]
newverchk=10183
newverchk2=1
newverchk3=0
prefs_last_page=0
autoload_eq=0
playlist_recyclebin=1
use_eq=0
eq_ws=0
wx=26
wy=29
minimized=0
aot=0
shuffle=0
repeat=0
volume=200
pan=0
easymove=1
dsize=0
timeleftmode=0
autoscrollname=1
sa=1
safire=4
saref=2
safalloff=2
sa_peaks=1
sa_peak_falloff=1
eq_wx=26
eq_wy=145
eq_open=1
mw_open=1
pe_wx=26
pe_wy=261
pe_open=1
pe_width=275
pe_height=116
pe_height_ws=0
si_wx=0
si_wy=0
si_width=100
si_height=100
si_autoshow=1
si_autosize=1
si_autohide=1
si_open=0
video_wx=26
video_wy=145
video_open=0
video_width=275
video_height=232
video_ratio1=4
video_ratio2=3
video_useratio=0
windowshade=0
preamp=31
pilp=0
randskin=0
cwd=C:\Program Files\Winamp
skin=
outname=out_wave.dll
pladv=1
eq_data=31,31,31,31,31,31,31,31,31,31
video_vsync=0
video_aspectadj=1
video_overlays=1
video_ddraw=1
video_updsize=1
video_autoopen=1
video_autoclose=1
video_noss=1
video_osd=1
video_yv12=1
video_stopclose=1
video_auto_fs=0
video_remove_fs_on_stop=1
wav_do_header=1
wav_convert=0
wav_ext=WAV
playlist_custom_font=Arial
custom_plfont=0
no_registry=0
visplugin_name=vis_avs.dll
visplugin_num=0
extlist=as:CDA:MPG:MPEG:M2V:AVI:MID:MIDI:RMI:HMP:HMI:XMI:CMF:MUS:MIZ:HMZ:MSS:GMD:MIDS:MJF:mod:nst:mod:stm:s3m:it:xm:mtm:ult:MP3:MP2:MP1:M4A:M4B:MP4:NSV:NSA:OGG:VOC:WAV:wma:m3uls
defext=mp3
proxy=
dspplugin_name=
check_ft_startup=1
pe_fontsize=10
visplugin_priority=2
visplugin_autoexec=0
dspplugin_num=0
sticon=0
splash=0
taskbar=0
ascb_new=1
ttips=1
riol=0
minst=0
whichicon=1
whichicon2=2
addtolist=0
snap=1
snaplen=10
parent=1
hilite=1
disvis=1
rofiob=0
shownumsinpl=1
keeponscreen=1
eqdsize=1
usecursors=1
fixtitles=3
priority=1
bifont=1
inet_mode=0
ospb=0
last_shortdesc=
last_shorturl=
mb_wx=301
mb_wy=29
mb_open=1
mb_width=350
mb_height=348
[Nullsoft Tray Control]
BEN=0
ico_pack=
ico_pack_safe=
custom=0
on=1
[ml_xpdxs]
useServer=1
useProxy=0
proxyHost=music.predixis.com
proxyPort=80
authorizeProxy=0
proxyUser=
proxyPass=
checkForSoftwareUpdates=1
showWelcome=1
genrePreference=100
variety=4
showIdeas=1
processorUse=0
[pmp_usb]
blacklistnum=0
[In_asfs]
SongsPath=C:\Program Files\Winamp\
[IN_MIDI]
cfg_midiout_mode=0
cfg_out=0
cfg_smp=0
cfg_reverb=0
cfg_chorus=0
cfg_dump=0
cfg_dls=0
cfg_freq=1
cfg_loop=1
cfg_bugged=0
cfg_dumpfile=c:\
cfg_dlsfile=
cfg_cache=32
cfg_dev_id=0
cfg_no_rem_inf=1
cfg_nodisk=0
cfg_sampout=0
cfg_reset=0
cfg_reset1=1
cfg_xg_reset=0
cfg_xg_reset1=0
cfg_gm_reset=0
cfg_gm_reset1=0
cfg_infpos.left=-1
cfg_infpos.right=-1
cfg_infpos.top=-1
cfg_infpos.bottom=-1
cfg_loop_c=-2147483647
cfg_wavein_dev=0
cfg_wavein_fmt=11
cfg_mono=0
cfg_norm=0
cfg_nosysex=0
cfg_priority=3
cfg_spriority=3
cfg_altvol=0
cfg_novol=0
hack_no_dm=0
hack_show_all=0
hw_size=12
hw_cfg=4D485030000000000000000015
[WMA Writing Output Driver]
config_waveoutdir=
config_bitrate=96
config_samplerate=44100
config_nch=1

-
rainintheface5 is offline   Reply With Quote
Old 29th September 2006, 23:32   #40
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Quote:
Originally PM'ed by rainintheface5

did you see my update to the media library gone forum?
well, as i said before the glitch can easily be solved by clicking the bottom right hand corner below the exit button, but as i updated to winamp 3, the glitch seems to always come back. I really just want to know if that ini file works to come up with the glitch, pm me when u find out please.
I have tried numerous times (and different ways) to reproduce the issue and have not been able to.

The suspicion in this thread, is that it may be conflict with the Microsoft Magnifier and JTFE's WindowShade feature. However, that has yet to be confirmed if indeed that is the issue.

If it is a issue with JTFE, that is something that DrO will have to look into as he is the developer of JTFE.

BTW, I spend way too much time on the forums, so I did see your update to this thread.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump