Old 25th May 2001, 18:34   #1
VinnieVanGogh
Junior Member
 
Join Date: May 2001
Posts: 3
I can't post AVS's that I've created! It makes me crazy. First of all, I don't have any screens of my presets. How do I get those? Second, if I can't put the AVS extension in the EXE file slot on the publish page, where in the h-e-double-hockey-sticks do I put it? Someone help!
VinnieVanGogh is offline   Reply With Quote
Old 25th May 2001, 21:32   #2
Matt
Banned
 
Join Date: Oct 2000
Location: England
Posts: 3,396
Submit it here -
http://www.winamp.com/plugins/submit/index.jhtml

You don't need a screenshot. The reviewers do that i guess.

You need to create an exe file. To do this use the Nullsoft PIMP program that will make the necessary exe file for you. Help here -

Pimp - http://ftp.winamp.com/winamp/nsdn/pimp131.exe
The FAQ - http://www.winamp.com/nsdn/pimp/faq.jhtml
The Howto - http://www.winamp.com/nsdn/pimp/howto.jhtml
Matt is offline   Reply With Quote
Old 27th May 2001, 00:39   #3
bluetape2k1
Banned
 
bluetape2k1's Avatar
 
Join Date: Dec 2000
Posts: 1,356
Send a message via Yahoo to bluetape2k1
I'll have your pack

send your pack over with you want

check out http://www.andysplace.fsnet.co.uk and email the pack murds2000@ic24.net

if you want to ofcourse

BlueTape2k1
bluetape2k1 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump