Old 1st February 2007, 07:07   #1
slaakker
Junior Member
 
Join Date: Feb 2007
Posts: 1
WINAMP not always on top

I have looked at other posts regarding this issue. None of the answers have resolved my issue of winamp not staying on top. I have disabled the disable on top with focus option and tried several display settings. Winamp just won't stay on top. I have it minimized like a toolbar at the top of the screen not docked. I am also using WinXP home SP 2.

Thanks for any help.
slaakker is offline   Reply With Quote
Old 2nd February 2007, 00:02   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Are you using the Docked Toolbar feature? The docked toolbar has an independent AOT setting.
Ctrl+'right click' on a "empty" space of the skin > Docked Toolbar > checkmark 'Always On Top' and you may also want to uncheck 'Auto-Hide'

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 2nd February 2007, 10:27   #3
bemymonkey
Senior Member
 
bemymonkey's Avatar
 
Join Date: Dec 2004
Location: Germany
Posts: 461
I have this problem as well - after every restart, etc., Winamp is no longer on top. Unchecking and re-checking always on top solves the issue until Winamp is shut down again...

Unchecking "Disable always on top in full screen..." doesn't help...

Weeeeeeeeeeee
bemymonkey is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump