Old 8th June 2000, 18:24   #1
Pely
Guest
 
Posts: n/a
Is seems that the CDDB feature while playing
CD:s while behind a proxy doesn’t work. It doesn’t use the proxy settings I put in.
Why is that?
  Reply With Quote
Old 8th June 2000, 19:07   #2
griffinn
Court Jester
(Forum King)
 
griffinn's Avatar
 
Join Date: May 2000
Location: Your local toystore
Posts: 3,501
Send a message via ICQ to griffinn
The proxy setting is used for HTTP data only. (In Winamp, this applies to streaming media contents, like Shoutcast.) CDDB data is served through a proprietary transport, so you can't use the proxy for that.

(Yeah, yeah, CDDB does serve its data through HTTP, but Winamp doesn't support it yet. Maybe you should try posting a request on the Wish List Forum. I'll second your motion.)
griffinn is offline   Reply With Quote
Old 13th June 2000, 21:19   #3
ifortis
Guest
 
Posts: n/a
How do you turn off CDDB?
  Reply With Quote
Old 14th June 2000, 00:31   #4
Mr. Ice
Captain Moderator
 
Join Date: May 2000
Location: USA
Posts: 763
to turn of cddb lookups, go to preferences -> plug-ins -> input: nullsoft cd. uncheck "use cddb"
Mr. Ice is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump