Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 15th May 2014, 20:48   #1
Alain Gheysens
Junior Member
 
Join Date: May 2014
Posts: 1
CDDB problems (Gracenote Services No Longer Work In Winamp: Reason Why Explained)

I'm using Winamp since many years and work today with latest release 5.666 Build 3516.
Everything always worked whithout problems since a few months except starting from yesterday afternoon may 14th.
It became impossible to submit a song for tags and that even for those who were already checked and filled some weeks ago. Each time I get the same reply : no file matching.
As I have a few Pc's, I tried the same on all the others but each gives me the same reply.
I'm also using "MusicBrainz Picard" and there I get positive results.
Is there some problem with the Gracenote plugins?
On one machine, I used regsvr32 to register the "dll" files but to no avail.
This looks very strange and I really need some help or explanation regarding this problem.
Thank you for some reply concerning this problem.
Alain Gheysens is offline  
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump