Old 23rd March 2022, 19:13   #1
mrbabb
Junior Member
 
Join Date: Mar 2022
Posts: 2
Winamp does not auto start playing

I created an .m3u file and placed it on my desktop. The m3u file only contains a URL. When I double click the .m3u file on my desktop, Winamp opens up and I see [connecting to host] followed by my URL. It will just stay that way until I manually click the play button. When I manually click the play button Winamp say's "Restarting Playback" and the URL starts playing.
I've tried using other URL's and I get the same result. I've tried this on other computers and get the same thing.

Any Idea's? I'm sure the answer is going to be something stupid that I overlooked. LOL!

Mike
mrbabb is offline   Reply With Quote
Old 23rd March 2022, 19:39   #2
ryerman
Major Dude
 
ryerman's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 747
Winamp started playing when I used
code:
http://199.180.72.2:8015
in a M3U file.
Try that URL and post one that does not work.

NB: I'm using the last non-beta version (5.666, build 3516).

Windows 10 Home, 64 bit, Winamp 5.666, Bento Skin
ryerman is offline   Reply With Quote
Old 23rd March 2022, 20:04   #3
mrbabb
Junior Member
 
Join Date: Mar 2022
Posts: 2
Thanks. Your stream url worked just fine. I did notice something and tested my theory. It looks like HTTP (unsecured) streams connect and play just fine. But with HTTPS (secured) streams you have to press the play button to get it playing.

URL:
code:
https://war.streamguys1.com:7185/MC01

code:
http://war.str3am.com:7180/MC01


mike

using Winamp 5.8
Windows 10 pro.
mrbabb is offline   Reply With Quote
Old 23rd March 2022, 20:33   #4
ryerman
Major Dude
 
ryerman's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 747
For me, both of your URLs played from the M3U file.
I've always suspected that Winamp has trouble with HTTPS streams.

Here's the beginning of a conversation I had with another member who thought I was nuts:
http://forums.winamp.com/showpost.ph...4&postcount=16

Windows 10 Home, 64 bit, Winamp 5.666, Bento Skin
ryerman is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
autostart

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump