Old 15th May 2007, 11:49   #1
mhuhn
Junior Member
 
Join Date: May 2007
Posts: 2
ogg vorbis transcoding for portables doesn't work

The transcoder works perfectly with ogg vorbis when used directly. Anyway, when I try to use it with my portable (Pocket PC, ActiveSync plugin) it doesn't. If the mp3 encoder is enabled then no matter what preference I chose, the ml uses mp3 (which works but is not what I want). When I put ogg vorbis to highly preferred and all the others to "don't use" all the tracks get stuck in "starting transfer...". What can I do?

my system: Winamp 5.33 Full, in_vorbis 1.48, in_mp3 4.04, gen_ml 3.1, ml_local 1.5, ml_pmp 1.13, ml_transcode 2.1, pmp_activesync 0.15, ActiveSync 4.5, HTC Artemis p3300, Windows Mobile 5.

Thanks
mhuhn
mhuhn is offline   Reply With Quote
Old 11th February 2008, 00:09   #2
Sp3EdeR
Junior Member
 
Join Date: Aug 2006
Posts: 6
I have the same problem.
I've tested around with the different encoders as well.
MP3 and WMA worked; FLAC, OGG Vorbis, WAV did not start.
Also, WMA has always crashed for me with an access violation reading address 0. (I can create a memory dump if wanted.)
A guess maybe is that these formats don't have some reporting for their extension, making them illegal after checking the Supported Formats list.

Help would be very welcome. Or source code as well, if someone could point me to some place to get that.
Sp3EdeR is offline   Reply With Quote
Old 11th February 2008, 04:25   #3
Zero2FiftyIn4
Senior Member
 
Join Date: Sep 2007
Location: In my head....the voices there are nice
Posts: 170
Are you guys sure that your portables can handle the file types you are trying to put on there. Most players only play WMA or MP3...a few play ogg. Check your portables handbook to see what file types the can handle or google search to see what they can play.

"It is, in the end, whatever the Hell I want it to be,
And when I'm through with it, it's gonna blow a hole,
This wide, straight through the worlds own idea of itself.
They're throwing bottles at your house.
Come on, lets go break their arms."
Zero2FiftyIn4 is offline   Reply With Quote
Old 11th February 2008, 09:36   #4
mhuhn
Junior Member
 
Join Date: May 2007
Posts: 2
Quote:
Originally posted by Zero2FiftyIn4
Are you guys sure that your portables can handle the file types you are trying to put on there.
Yes, I am, I have some oggs working. The problem occurs during transcoding and transfering anyway.
mhuhn is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump