Old 1st November 2010, 03:20   #1
mrphantuan
Banned
 
Join Date: Nov 2010
Posts: 7
WinXP, Winamp , DDE Server error

Hi,
I was running Windows XP, ejected the songs CD, and then opened Winamp and tried to play a song -
Normal behavior should have been Winamp would skip over the songs as it tried to read info and did not find the CD without giving me a messagebox or telling me to retry. The problem with WinXP is that it pops up two messageboxes asking me to retry the read operation for each file in the playlist as it keeps failing (Msg: No disk in drive. Please insert disk to continue).
Sorry about being so descriptive, but hope that helps. The error is reproducible(on my system atleast).
I am running Windows XP Professional and Winamp
Thanks
Darene

P.S. Try reproducing the error like this.
1. Load Winamp
2. Clear out playlist
3. Insert CD
4. Add some songs from CD into playlist, don't play them yet
5. Close Winamp
6. Eject CD
7. Start Winamp
8. On starting it will ask for the CD (shouldn't have)
9. If you play a song, it will ask for the CD for that song and for each song after that. (shouldn't have)x

mrphantuan is offline   Reply With Quote
Old 26th February 2011, 07:54   #2
peter08
Junior Member
 
Join Date: Feb 2011
Posts: 1
you did it right then, try again considered.

____________________
Cong ty noi that fami va noi that 190 co ten day du la nội thất faminội thất 190
peter08 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump