Prev Previous Post   Next Post Next
Old 30th May 2010, 09:03   #1
joshinslowmo
Junior Member
 
joshinslowmo's Avatar
 
Join Date: May 2010
Posts: 4
Exclamation Why you wanna give me a run-around?

This is a heads-up to anyone wondering why they can't seem to log in to the Winamp forums with their Winamp/AOL account.

I just spent the last 15 minutes trying to register for an account that will allow me to post on these forums. I'll explain what I had to do; then you might realize why I am so irritated.

I navigated to winamp.com.
I found the register link right away.
I proceeded to create an AOL account.
I came to the Winamp forums.
I tried to log in, but I was repeatedly rejected with the message that either my account name or password was incorrect.
I tried Mozilla Firefox (since I was using Google Chrome originally). Same problem.
Will Internet Explorer work? Of course not.
I scrambled around these forums only to find that the Winamp forums and the Winamp main page use two completely different databases for registration.
I then registered for the forums using the link on the forum index.
I now have an account I can use to post!
To the bug reports!
joshinslowmo is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Site Design

Tags
aol, login, register, what?, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump