Old 22nd January 2013, 19:53   #1
Yurik
Senior Member
 
Join Date: Oct 2004
Posts: 103
Update of CheckDotNET for 4.0?

Hello,

I am using macro CheckDotNET which is great to ensure required .NET is installed. However, it works only up to .NET 3.5.

Is there any update of this macro for .NET 4.0?

Thanks!

Computer Forensics Investigations, Internet Security and Parental Control, - http://belkasoft.com
Yurik is offline   Reply With Quote
Old 27th January 2013, 08:00   #2
PoRtAbLe_StEaLtH
Junior Member
 
Join Date: Jul 2011
Posts: 49
Quote:
Originally Posted by Yurik View Post
Hello,

I am using macro CheckDotNET which is great to ensure required .NET is installed. However, it works only up to .NET 3.5.

Is there any update of this macro for .NET 4.0?

Thanks!
DotNetVer.nsh

PHP Code:
    ${IfNot} ${HasDotNet4.0}
        
MessageBox MB_YESNO|MB_ICONQUESTION|MB_TOPMOST 
        `
Your system does not meet minimal requirements (missing Microsoft .NET Framework 4). Continue anyway?IDYES +2 IDNO 0
        abort
    
${EndIf} 
PoRtAbLe_StEaLtH is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Developer Center > NSIS Discussion

Tags
.net

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump