Old 19th January 2004, 05:46   #1
dtwells
Junior Member
 
Join Date: Aug 2002
Posts: 3
Winamp 5 Jumpy Sound Problems

I am using winamp 5 now and some of my songs the volume jumps up and down and its really annoying. I played the same song in iTunes and it played fine so it has to be winamp. I am using WinXP and have a Soundblaster 5.1 card if that info is helpful in getting me an answer. TIA.
dtwells is offline   Reply With Quote
Old 19th January 2004, 09:17   #2
EL-VIS2
Member
 
Join Date: Jan 2002
Location: Germany
Posts: 73
I only discovered similiar things when playing songs with AVS-visualizations. What helped here is to set the Render Thread Priority of AVS (Settings -> Display)from highest to lowest or normal.
EL-VIS2 is offline   Reply With Quote
Old 19th January 2004, 09:31   #3
james
Forum PFY
(Major Dude)
 
james's Avatar
 
Join Date: Jan 2001
Location: WR3 or NG7 Posts: 6.2+3i
Posts: 1,698
Do you have any third-party plugins installed? Try changing your output plugin from WaveOut to DirectSound out and see if that helps.

-j

He uses statistics like a drunk uses lamp-posts: for support, not illumination.
james is offline   Reply With Quote
Old 19th January 2004, 18:33   #4
dtwells
Junior Member
 
Join Date: Aug 2002
Posts: 3
I checked both setting for DirectSound and WaveOut and it does it on both. Any more ideas for how to fix this. I dont run any AVS stuff.
dtwells is offline   Reply With Quote
Old 19th January 2004, 18:44   #5
james
Forum PFY
(Major Dude)
 
james's Avatar
 
Join Date: Jan 2001
Location: WR3 or NG7 Posts: 6.2+3i
Posts: 1,698
Third party plugins?

He uses statistics like a drunk uses lamp-posts: for support, not illumination.
james is offline   Reply With Quote
Old 19th January 2004, 18:48   #6
dtwells
Junior Member
 
Join Date: Aug 2002
Posts: 3
I have a few plugins, but I dont actually use them
dtwells is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump