Prev Previous Post   Next Post Next
Old 26th April 2007, 14:06   #1
richbenn
Junior Member
 
Join Date: Dec 2006
Posts: 5
Winamp 5.34 Dual Core Slow Loading

I have a dual core 2.8 Ghrz processor and have been having problems with Winamp loading slowly for a few versions now and I can't quite figure out what is happening. I did run a utlility that monitors all running processes and I filtered that to just show winamp.exe and that showed the normal things until it gets to the following directory in Nero:

C:\Program Files\Nero\Nero 7\Nero Fast CD-DVD Burning Plug-in\MSVCP71.dll

Then it hangs for almost 60 seconds and I can't do much with my computer during those long 60 seconds either. Can anyone explain what I need to do to get Winamp to behave the way it did a few versions ago?

I have uninstalled reinstalled unselecting almost everything including ripping burning from winamp and I still have this slow load and cripples the rest of my computer as well.

I thought I read about the dual core being an issue but can't find the link or the cure for this problem.

Thanks for any help, Rich
Attached Files
File Type: txt winamp2.txt (3.1 KB, 114 views)
richbenn is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump