Old 22nd November 2011, 19:02   #1
faces
Junior Member
 
Join Date: Nov 2011
Posts: 2
I can not stream

When I first started my internet radio station with shoutcast I had no problem with streaming. I have been down for a while, but I kept the service alive. Now I want to get the station back going and I can not stream. What I mean by I can not stream; my Shoutcast source will not connect, I have updated the Winamp player and Shoutcast Plugin, and after putting the proper information in to connect, the source still will not connect. I am lost, plus when I use my autodj in centovacast, I do not get a connection with Winamp to here the station playing, but if I listen to Winamp, the Windows Player from another computer, I have no problem with listening. I lost can someone help me.
faces is offline   Reply With Quote
Old 22nd November 2011, 23:39   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
firstly, please have a bit more patience and not re-post the same question only a few hours after making the first - it can take up to a few days for people to reply (if they want to).

what errors are reported by the Source DSP when trying to connect?

have you made sure to run it in the correct mode for the DNAS server you're trying to connect to (i.e. checking the legacy mode option if connecting to a v1 DNAS).

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
centovacast, plugins., shoutcast, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump