Prev Previous Post   Next Post Next
Old 12th December 2011, 14:38   #1
cuddles71
Senior Member
 
Join Date: Oct 2008
Posts: 104
sc_trans Skipping Tracks?

Ok, so today's playlist looks like this:

Quote:
/mnt/music/8/80 Drums Around the World/80 Drums Around the World - Caravan.mp3
/mnt/music/G/Guild, The/Guild, The - Game On (A Bollywood Themed Gamer's Anthem).mp3
/mnt/music/B/Big Sean/Big Sean - My Last.mp3
/mnt/vault/Holiday Music/Christmas/Lord Nelson/Lord Nelson - A Party for Santa Claus.mp3
/mnt/music/A/Adele/Adele - Take It All.mp3
/mnt/music/K/Katy Perry/Katy Perry - The One That Got Away.mp3
/mnt/vault/Holiday Music/Christmas/Bob Rivers/Bob Rivers - Police Stopped My Car.mp3
/mnt/vault/Holiday Music/Christmas/Wild Man Fischer/Wild Man Fischer - I'm a Christmas Tree.mp3
/mnt/music/N/Nicki Minaj/Nicki Minaj - Roman's Revenge.mp3
/mnt/music/W/Wale/Wale - Lotus Flower Bomb.mp3
/mnt/vault/Holiday Music/Christmas/Vanessa Renee Williams/Vanessa Renee Williams - Oh Holy Night.mp3
A mix of the usual day-to-day tracks (located in /mnt/music), and Christmas music (located in /mnt/vault).

The trouble is, sc_trans is ignoring EVERY track that's in /mnt/vault for some reason! Yes, that mountpoint is fully accessible. If I FORCE it to play a track from there (using a priority playlist) it plays fine. But any track in the main playlist that isn't in /mnt/music is just treated as if it's not there. No error messages, just not played.

sc_trans version is drop 6 version 2 revision 39 (latest one that works for our system).

What's causing this?
cuddles71 is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump