Old 12th October 2016, 08:24   #1
iriginal
Junior Member
 
Join Date: Oct 2016
Posts: 1
Public IP issue

Greetings all,

I have shoutcast configured. Now I have a problem cause I have 2 routers. I already used Port Forward to open port:8000 for shoutcast. Now I am able to connect with source DSP in Winamp. I'm not getting any errors from DNAS. I even got listed on shoutcast.com But the problem is Shoutcast.com or in the listen.pls the IP adress used is the public one. Is there a posibility to broadcast to the public if I have 2 routers? The first one is from the ISP and the second one is a router in my room with my own private network. The ip of the 1st is something like 192.168.0.X and the second one has 192.168.1.X and then there is the public IP adres which is something like 161.0.XX.XXX

Thanks in advance for the help.
iriginal is offline   Reply With Quote
Old 15th October 2016, 17:10   #2
dopelabs
Senior Member
 
dopelabs's Avatar
 
Join Date: Oct 2006
Location: Silicon Valley
Posts: 496
Send a message via AIM to dopelabs
also open/forward 8001, try again
dopelabs is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
ip adress, public ip, routers, shoutcast, two routers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump