Old 26th May 2018, 07:24   #1
hoanggia1
Junior Member
 
Join Date: May 2018
Posts: 1
Media Library not Displaying all Artists Names

I'm using Winamp 6.05, on XP Home, with no extra plugins other than the ones that come default with Winamp and I'm using the Classic skin.

I have all my songs properly tagged with ID3v2 tags with Artist, Song Title, and Album using Mp3tag.

My problem is that less than half of my songs Artists names are displaying in the Media Library even though all my songs are tagged with them. I searched the forum for this problem and all I found was that this problem several versions ago, was caused by a bad MP3 plugin, but like I said, I don't have any other plugins installed.

Can someone help fix this?
hoanggia1 is offline   Reply With Quote
Old 26th May 2018, 07:58   #2
DJ-Garybaldy
Major Dude
 
DJ-Garybaldy's Avatar
 
Join Date: Sep 2003
Location: Harpurhey, Manchester UK
Posts: 574
Quote:
I'm using Winamp 6.05,
There never has been a v6.05... You mean 5.666?



Proud user of RadioDJ v2.0.0 FREE shoutcast automation software

Online: Twitter - Facebook - RadioDJv2
DJ-Garybaldy is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump