Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 27th June 2007, 22:39   #1
BlueHarvest
Junior Member
 
Join Date: Jun 2007
Location: US and A
Posts: 2
winamp will not recognize blank cd in tray, will not burn cds for me

just upgraded to 5.35 pro... i do not have any functions for burning music. it hardly recognizes in previous versions I was able to select songs and right click and enque into a burning cache. i have burned many times with my older version ov winamp. files i am trying to do are simple mp3s. it has rip & burn option in the column in media library, then directly below it has a picture of a cd and says CD ROM. I click on the CD ROM icon and it says No CD above the window. I have tried this with 4 different brands of blank cds, my microsoft explorer recognizes when there is a blank cd in the tray, so i have no external problem. In fact i have ripped music from my cds today after i upgraded to 5.35 pro. so Winamp has ripped data from that tray but it is not letting me burn.
BlueHarvest is offline   Reply With Quote
Old 29th June 2007, 01:45   #2
PapaMac1967
Junior Member
 
Join Date: Jun 2007
Posts: 7
Can't burn cd's anymore!!!????

wats up with the latest version of winamp??....i have the pro version and i also cannot get winamp to burn cd's or even recognise when a blank cd is in the cd-r drive????...never had this problem with the older versions???....wat gives nullsoft??...how about fixing it???..and maybe let people know when you are gunna take this function away from them!!!...i paid for the pro version to begin with to BURN!!!....guess i'll go back to WMP and do it!
PapaMac1967 is offline   Reply With Quote
Old 4th July 2007, 18:16   #3
PapaMac1967
Junior Member
 
Join Date: Jun 2007
Posts: 7
Gee!!..it'd be really nice if at least 1 of u A-holes would post a response!!...winamp forums are useless!
PapaMac1967 is offline   Reply With Quote
Old 4th July 2007, 19:46   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Please provide relevant info...

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 7th July 2007, 19:56   #5
harveyce
Junior Member
 
Join Date: Jul 2007
Posts: 1
I am having the same problem. Did you ever figure out how to fix it?
harveyce is offline   Reply With Quote
Old 7th July 2007, 20:39   #6
wasteoftime
Member
 
Join Date: Dec 2006
Location: Omaha, NE
Posts: 75
I had a problem similar to that when I upgraded from v.5.24. In my case, the entire burn took about 5-30 sec. of each song.
I, repeatedly, posted, since Nov.2006. I got no useful answer, but did not insult anyone.
I kept looking at the Winamp options, and I got curious about one setting, i.e. in General Preferences|use multiple instances (i.e. install different versions, in different folders, of course). I had v.5.24 which worked, and installed separately 5.35. would you believe me that it worked? I just deleted the 5.24 folder after I was convinced that I was ok.
I just burned a CD from 5.35 Pro.
I don't know if this applies, but if you saved a version which worked, you should be ok. If you thought that it was not important to save an early .exe file, then you are out of luck. I, still, have v.5.24, just in case.
wasteoftime is offline   Reply With Quote
Old 19th July 2007, 21:08   #7
dvdob
Junior Member
 
Join Date: Jul 2007
Posts: 1
Not recognising blank Cds in drive

Hi
Same problem as above
Put a blank CD in either of two drives and Rip & Burn reports No CD. No option either in right click Send To menu

I am trying to burn MP3s to blank data CD - has worked previously

Windows XP Professional x64 Edition (5.2, Build 3790) Service Pack 2 (3790.srv03_sp2_rtm.070216-1710)

Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ (2xCPUs), ~2.2GHz

NVIDIA GeForce 6800 GS/XT

Sound Blaster Audigy

DirectX 9.0c (4.09.0000.0904)

Winamp 5.35 Pro

Two DVD-RW drives
NEC DVD_RW ND-3500AG
NEC DVD_RW ND-2500A

Have merged Hijack this and My Plugins into one text file. (hijackthis logandmy_plugin_list.txt)
They Report Windows Server 20003 - which is half right. OS is Win XP x64

Kind Regards
David
Attached Files
File Type: txt hijackthis logandmy_plugin_list.txt (11.6 KB, 464 views)
dvdob is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump