Old 30th November 2008, 23:55   #1
papaschtroumpf
Junior Member
 
Join Date: Jan 2008
Posts: 45
Smasung YP-U3: crash when deleting from device

I have been using winamp 5.541 to put music on my kid's Smasung YP-U3.
Works wonderfully except that I ran into a problem: the device (2G) was getting full I decided to remove some of the albums and adda smaller transcoded copy instead.

When I delete files from the device in Winamp, winamp crashes at the end of the delete operation. after I restart it does appear to have deleted the files from the device, but it's rather annoying to have it crash every time.

NullSoft USB plug-in version is 0.7
NullSoft PlayForSure plug-in version is 0.7

Any advice? is there a log of some kind that I can use for troubleshooting?
papaschtroumpf is offline   Reply With Quote
Old 27th January 2009, 03:20   #2
MrDutchy
Junior Member
 
Join Date: Jan 2008
Posts: 4
I have the exact same problem with a creative Zen V Plus 2GB and now with my newer one, the creative Zen X-FI 16GB

PS: The specs of my main machine are : Windows Vista Business SP1 32bit, Intel Core 2 Quad Q6600, 2GB RAM, Winamp 5.541
Note however the problem also occurs when i use my laptop (also running vista 32bit & winamp 5.541)

PS2: Just like the op i use:
NullSoft USB plug-in version is 0.7
NullSoft PlayForSure plug-in version is 0.7

PS3: I installed none of the creative software and neither iTunes
MrDutchy is offline   Reply With Quote
Old 29th January 2009, 03:22   #3
MrDutchy
Junior Member
 
Join Date: Jan 2008
Posts: 4
I just read that 5.5 fixes this bug. I haven't tested it myself though.
MrDutchy is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump