Old 4th March 2013, 00:02   #1
lsmmello
Junior Member
 
Join Date: Mar 2013
Posts: 2
Why only AT&T users cannot listen my webradio

Hi! Please, I'm a newbie here. So I beg patience
I'm using Winamp Shoutcast plugging and listen2myradio servers to stream a webradio.
Everything is working great, except one thing.
Everybody can access and hear well using:
- Any web browsers on a computer,
- Any android smartphone with flash palyer or a shoutcast app,
- Any iphone from other carriers than AT&T.
The AT&T users can hear only over WIFI but not using the AT&T network.
What happen with them is:
The listen2myradio page loads, but the play button never loads. Only a black square (where its supposed to show the play button) is showed.
What I'm doing wrong? Is a matter of configuration?
Thank you!
lsmmello is offline   Reply With Quote
Old 4th March 2013, 00:12   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
other than asking AT&T, most likely they are specifically blocking access to the stream (and other SHOUTcast streams maybe) when someone attempts to play it on their network with a mobile devices.

that might depend on the port being used, but that's then something to take up with your host provider to attempt to get them to change it to see if that makes any difference.

though AT&T (and other mobile networks) are within their rights to block streaming services they don't want being used over their network (which may be what is going on here).
DrO is offline   Reply With Quote
Old 4th March 2013, 20:33   #3
lsmmello
Junior Member
 
Join Date: Mar 2013
Posts: 2
Thank you to reply!
I tried to change server and get a lower port (now its between 8000-9000).
But still having problem...
I just don't understand why some other shoutcast radios can play while mine cannot...
lsmmello is offline   Reply With Quote
Old 4th March 2013, 20:53   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
other than trying to do it over port 80, there's little else to suggest.
DrO is offline   Reply With Quote
Old 17th February 2014, 00:01   #5
WBAM-FM
Junior Member
 
Join Date: Feb 2014
Posts: 1
We are having the same issue, it's on AT&T's side, let's hope they can fix it for us, will call them and let them know.
WBAM-FM is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump