Old 17th May 2000, 23:39   #1
matin
Junior Member
 
Join Date: May 2000
Posts: 5
Please help!

I can listening shoutcast 5 seconds and than break up....

Martin

matin is offline   Reply With Quote
Old 17th May 2000, 23:53   #2
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
You can try playing around with the buffers, go here and it will explain and show you waht to do: http://players.shoutclub.net/winamp/sstream.php3

However it sounds more like you are connecting to a stream with a higher bitrate than you can support (your internet connection is to slow to get all the music so you get the gaps you are describing) try connecting to stations with lower bitrates.
What type of connection are you on, and what bitrate are you tring to coneect to?

Tom
http://players.shoutclub.net
Tom is offline   Reply With Quote
Old 18th May 2000, 02:01   #3
matin
Junior Member
 
Join Date: May 2000
Posts: 5
I have a modem 56K like all here.
Or do I must have a satellite or ADSL Connection to listening to the stations?
That would be sad, because the most user have modem or IDSN!
What do I need?


"32" I can hear...
matin is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump