Old 26th October 2001, 18:32   #1
hlef
Junior Member
 
Join Date: Oct 2001
Location: Washington, DC
Posts: 1
problem installing Shoutcast 1.8.2 DSP

So, having successfully installed 1.8.2 on my home PC, and having 1.8.0 running on my work pc, I decided to install 1.8.2 at work. I uninstalled 1.8.0 (and later even uninstalled and reinstalled WinAMP 2.77), and tried to install 1.8.2, and when I went to configure the plug-in, I got the following display (in the attached file). I tried uninstalling and reinstalling several times, and still I've had no luck getting past the error message. As I said, 1.8.0 worked fine on this machine (running Win95) in the past, and 1.8.2 works fine on my home pc (running Win98SE). Is 1.8.2 incompatible with Win95?

Thanks in advance for any help you can give!
Attached Images
File Type: jpg shoutcasterror.jpg (20.0 KB, 146 views)
hlef is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump