Old 18th February 2013, 15:07   #1
Pidz
Junior Member
 
Join Date: Feb 2013
Posts: 1
NSIS error after compilation

Hi,
I am trying to make an installer that installs my application together with java runtime, erlang runtime and RabbitMQ.

I am embedding the installers as described here http://nsis.sourceforge.net/Embedding_other_installers
and here http://kalanir.blogspot.se/2011/07/n...allers-in.html

When the installer is compiled it sometimes won't work (NSIS Error) on the computer it compiled on but it will work on another computer (transferred through the network), sometimes it's the other way around and sometimes it works on both.

I did read the wiki about this error (http://nsis.sourceforge.net/Why_do_I_get_NSIS_Error) but it doesn't help much.

Is this something anyone of you have seen before or do you have any suggestions on how I could solve this problem?

Thanks for any help!
Pidz is offline   Reply With Quote
Old 3rd March 2013, 06:21   #2
kichik
M.I.A.
[NSIS Dev, Mod]
 
kichik's Avatar
 
Join Date: Oct 2001
Location: Israel
Posts: 11,343
Did you make sure the file is exactly the same on both computers with, for example, MD5 hash?

NSIS FAQ | NSIS Home Page | Donate $
"I hear and I forget. I see and I remember. I do and I understand." -- Confucius
kichik is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Developer Center > NSIS Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump