Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 29th July 2017, 23:37   #1
Righteousjude
Junior Member
 
Join Date: Jul 2017
Posts: 4
Tech Support - Stream rate reports as 128k but stream is actually 192k

I seem to have done everything right, except on http://www.shoutcast.com the stream bitrate for the my new radio, which is Radio Free California, is showing to people that it is 128 Kbps. It is actually not, the stream bitrate is 192 Kbps.

It would be great if Shoutcast Technical Support fixes this issue for me.

I know some people with slow Smartphone cell connections might have some trouble (buffering) receiving Radio Free California at 192 Kbps, but the sound quality difference streaming at 192 Kbps is very noticeable. So I have decided to be in favor of Internet Radio Listeners that want higher sound quality.

I know this small issue can be fixed. Thanks in advance for all your hard work and support!
Righteousjude is offline   Reply With Quote
Old 30th July 2017, 00:33   #2
Righteousjude
Junior Member
 
Join Date: Jul 2017
Posts: 4
Also, the Listener Count reports as zero, even though I am listening to the stream. So the Listener Count should report 1.

Thanks again for whomever fixes these things.
Righteousjude is offline   Reply With Quote
Old 30th July 2017, 01:02   #3
Righteousjude
Junior Member
 
Join Date: Jul 2017
Posts: 4
I just switched over to my more popular radio, called Classic Rock Internet Radio Free, which also streams at 192k, but the Shoucast YP is reporting 0 Listeners and a stream rate of 128k. I am baffled.
Righteousjude is offline   Reply With Quote
Old 30th July 2017, 22:15   #4
Righteousjude
Junior Member
 
Join Date: Jul 2017
Posts: 4
IMPORTANT follow up information for Shoutcast tech support

Here is what I posted on Radionomy, please read it and you will understand why I posted there:

https://board.radionomy.com/viewtopic.php?f=33&t=33843

Follow up info:

Changed the stream back to 128kbps MP3, sounds good enough.
Station is: https://www.radionomy.com/en/radio/clas ... free/index

But again, our station has a REALLY good Google Page Rank, and somehow we only have 3 Listeners?

Here, you can check our great Google search result position here: We are listed right next to Pandora:

Just go to Google.com and do this search: classic rock internet radio free

With such good Google exposure for our radio we only have a maximum of 3 Listeners during past a 24 hour period. One of the listeners is us, since we need to monitor the live stream.

We did post this low listener count issue on the Shoutcast Winamp Forum, but very few people looked at it and we have received no replies to the post there.

We have contacted some friends of the station, and checked home PC's, and even went to the Seattle Public Library to test if we could listen to our radio. What happens is over 90% of the time you click on the "arrows" on the page to listen and nothing happens. No audio from the stream. What sometimes works better is to click on the .m3u link, but on most Windows PC's what happens is the radio stream will play for some minutes and then stop playing.

My backround is that I worked for a very large Internet Radio Station during years 2005-2010.

Please someone fix this listening issue for us, we want to support Radionomy and Shoutcast very much.

Thank you very much in advance Radionomy Staff for your assistance. If necessary please reach out to proper Shoutcast Technical Support personnel so we can be heard online. We estimate that if things were working correctly since we launched this radio we should have at least 100 listeners.

Thank you again,
Alexsis

P.S. If a Recording Artist, Copyright Holder or Record Label ever objects to a song we are playing being played, the legal solution is very simple: we remove that song from our Playlist and do not play the song again. So far, no one is objecting to our current Playlist.
Righteousjude is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump