Old 23rd June 2010, 16:17   #1
ILv2plycrds
Junior Member
 
Join Date: Jun 2010
Posts: 1
Imported playlists won't play

I backed up my winamp playlists and reinstalled Vista. Upon reinstalling winamp and resoring my playlists and songs the playlist doesn't work. When I open a playlist and try to play a song it just runs through all the songs without playing them quickly.

I found a thread with a zip file talking about file associations but wasn't sure that the advice would fix this problem. I can play all my songs fine so long as I do not try to do so using a playlist.

If that fix is the way to go please explain step by step how to impliment it as the instructions are not clear how to edit/merge a file using notepad.
ILv2plycrds is offline   Reply With Quote
Old 24th June 2010, 15:47   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
A playlist is a text file containing list of the files and their locations. So if the path of file location of the files changed when (or after) you restored Windows, the playlists no longer point to the correct location of the files.

So, as a example if the music collection was at C:\Music Collection\Jazz and was changed to
C:\Documents and Settings\My Documents\My Music

The idea is to edit the playlist(s) by using Notepad's find & replace feature to change the old path to the new.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump