Old 11th November 2005, 21:10   #1
LordOfChaosTM
Junior Member
 
Join Date: Nov 2005
Location: London, England
Posts: 5
Send a message via AIM to LordOfChaosTM
Line Input

Hi again! Hope you remember me, but I had to recreate a new account.

I changed my soundcard (degraded it- my other one "broke" ^^), and now I cannot seem to be able to use the sound input option.

Please help!

http://img397.imageshack.us/img397/8540/help5dk.png

I don't seem to be getting any input when music is played...

[*edit, urlified image -KXRM]
LordOfChaosTM is offline   Reply With Quote
Old 11th November 2005, 22:56   #2
Oldskoolradio
Member
 
Join Date: Mar 2002
Location: UK
Posts: 77
Send a message via ICQ to Oldskoolradio
Thats strange, it looks ok to me, although I use line in and external decks/mixer, but if your recording is set to wave, it should be encoding whatever is coming out of your computer. Unless, the mixer youre seing there is for your old soundcard still?
Oldskoolradio is offline   Reply With Quote
Old 12th November 2005, 07:16   #3
LordOfChaosTM
Junior Member
 
Join Date: Nov 2005
Location: London, England
Posts: 5
Send a message via AIM to LordOfChaosTM
No, it has changed - it used to have "stereo output" or something like that...
LordOfChaosTM is offline   Reply With Quote
Old 12th November 2005, 09:06   #4
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
so now you will be looking for stereo mix / wave out / what u hear.

if you cannot see any of these options goto the properties of the recording mixer and they may need enabling
Nick@ss is offline   Reply With Quote
Old 12th November 2005, 10:26   #5
LordOfChaosTM
Junior Member
 
Join Date: Nov 2005
Location: London, England
Posts: 5
Send a message via AIM to LordOfChaosTM
Thanks for the help. I restarted my computer and all seems to be going fine and dandy. Thanks!
LordOfChaosTM is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump