Old 4th September 2021, 12:48   #1
TheSoundLabUK
Junior Member
 
Join Date: Dec 2019
Posts: 34
Shoutcast Issue of the Week (Episode 579)

On this weeks episode of Shoutcast Issue of the Week - Station managers unable to add new tracks.

For those of you 'in the know' this weeks issue comes when managers try to upload new tracks and rather than being able to upload, a cheeky little red dot with an exclamation (I'm calling him Dave) appears next to each track.

Upon hovering over 'Dave' - the wording 'Using runtime: html5' pops up on screen.

Lets hope they can sort this issue out.

COMPETITION - How long will it take for Shoutcast to fix the issue? Please put your guesses on a postcard and send it to Shoutcast directly
TheSoundLabUK is offline   Reply With Quote
Old 5th September 2021, 12:51   #2
Nosti
Moderator
 
Nosti's Avatar
 
Join Date: Dec 2015
Location: Amsterdam
Posts: 193
I reported it to the Shoutcast team.
Nosti is offline   Reply With Quote
Old 5th September 2021, 14:50   #3
cmarcucci
Member
 
Join Date: Apr 2020
Posts: 72
Same here for the indie blend....
cmarcucci is offline   Reply With Quote
Old 6th September 2021, 18:28   #4
cmarcucci
Member
 
Join Date: Apr 2020
Posts: 72
all fixed now....thx team
cmarcucci is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump