Old 6th July 2009, 11:42   #1
minus.way
Junior Member
 
Join Date: Jul 2009
Posts: 2
unicode help~ Can't display Korean fonts

I have followed all the unicode settings for winamp 5.56 for my Korean songs, the playlist display Korean font no problems. However, the top main display bars (where the CD cover display is) the Korean font in there doesn't show; it's turned into squares. I am using Windows Vista (Tradition Chinese).

Can somebody help pls~~
minus.way is offline   Reply With Quote
Old 8th July 2009, 18:54   #2
dangereux
Junior Member
 
Join Date: Jul 2009
Posts: 3
are you using a unicode font for your playlist and skin?
i use Arial Unicode MS and it displays Japanese / Korean / Chinese with no issues in windows 7 RC, using any modern skin. make sure you have the right settings in preferences> modern skins> untick "use the alternate fonts if the skin defines them" and make sure the fonts are set correctly to a font that contains korean font support, such as Arial Unicode MS.

Good luck
dangereux is offline   Reply With Quote
Old 9th July 2009, 08:44   #3
minus.way
Junior Member
 
Join Date: Jul 2009
Posts: 2
Problem solved after turning notifications to 'never show'. Thanks!
minus.way is offline   Reply With Quote
Old 7th October 2012, 03:22   #4
redwing999
Junior Member
 
Join Date: Sep 2004
Posts: 3
Thanks! It worked!

Wow, thanks! It really helped! The key was using Arial Unicode MS for me! I need to set both Option -> Preference -> Modern Skin -> Font Rendering, as well as Option -> Preference -> Playlist.... when both were set to Arial Unicode MS, everything worked!
redwing999 is offline   Reply With Quote
Old 16th June 2013, 02:09   #5
suefaye
Junior Member
 
Join Date: Jun 2013
Posts: 1
Hello! I am facing the same problem as well. The korean characters can be displayed in the playlist but not the title pane and also in the file info. I tried to copy paste the korean characters into 'file info' section but it ended up with square brackets.

Many thanks if anyone of you could help me with this!
suefaye is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump