Old 29th July 2009, 18:52   #1
hot977
Junior Member
 
Join Date: Feb 2009
Location: San Jose
Posts: 4
Send a message via AIM to hot977 Send a message via Yahoo to hot977
Shoutcast Application Problems

Anyone else experienced problems using this application. i seem to always get errors, buffering issues. I know your saying its my connection, however this happens when I'm using a Wifi at 30meg down. When I listen to the stations through website and play the stream on quicktime its fine no problems. Just thought peeps should know the winamp 1.1 on iphone is really bad and serious needs to be looked at.
Its an awesome app just fix the player problems or let the iphone use its default player
hot977 is offline   Reply With Quote
Old 29th July 2009, 20:51   #2
Nick@ss
Moderator
 
Nick@ss's Avatar
 
Join Date: Nov 2004
Location: Streamsolutions Headquarters
Posts: 11,953
Not really shoutcast technical support as this is the broadcasters forum more the Iphone.

However to be honest even i do not know where you would go for this support as its not really covered in these forums as far as i know but hopefully someone will correct me.

Anyway 30 meg down makes no difference as its entirely down to the speed of the Iphone.

i have 50 meg down and dont get 2 meg max on my ipod.

there is a free speedtest app for you to play with aswell

out of interest have you upgraded the firmware on the iphone.

Not much help i know but maybe something to think on.
Nick@ss is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump