Old 30th March 2011, 21:48   #1
djdust
Junior Member
 
Join Date: Dec 2000
Posts: 10
Silent Radio straming???

Hi all

Dunno if anyone can help. I've got the strangest problem with my shiny new PC installed with Windows 7. I'm attempting to listen to this streaming radio station via this online link:

http://www.swindon1055.com/listen/listen.m3u

and it's showing up in Winamp but it's completely silent. The weird thing is, you can *see* in Winamp that music is coming through as the little bars are going up and down yet no sound is output at all. Other MP3 files work fine and I've tried a couple of other streaming stations as well and they seem to work ok too.

WEIRD!! Anyone got any ideas what could be wrong?

Thanks
djdust is offline   Reply With Quote
Old 30th March 2011, 23:05   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
well it went beep for me to begin with and then started working. the audio is pretty poor (crackly / levels keep changing) but it otherwise seems to work. it does go in and out of hearability a lot so is more something on their end i'd say. best trying to contact them if possible.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump