Old 23rd November 2011, 02:44   #1
manthabeats
Winamp's Cinematographer
(Major Dude)
 
manthabeats's Avatar
 
Join Date: Nov 2001
Location: Hollywood (in 3-6 years)
Posts: 655
Send a message via Yahoo to manthabeats
Crash in Winamp 5.622

I've been able to crash Winamp several times now simply by queuing files manually in the playlist.

What I do is right click on the song I want to go into the list of upcoming and queue it (Q key).
Several times when I first start Winamp after the system has been restarted, Winamp crashes after queuing several songs and asks me to submit an error report. It only seems to happen when Winamp is run after a restart. I can't get it to crash when I restart the program. The music continues to play when the error comes up.

Winamp is the latest version.

My machine has Windows XP, SP3 w/ all updates.
2.31 ghz, 2 gb ram
ATI Radeon HD 5450

Plugins I use on Winamp:
Rock Steady (DSP)

Note, if this is in the wrong spot, please move it to the correct location. Thanks.

Currently filming: Youtube stuff
My Website
manthabeats is offline   Reply With Quote
Old 23rd November 2011, 10:03   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
install the updated version of the the jtfe plug-in which implements the 'q' feature from http://nunzioweb.com/daz/jtfe.html and see if that resolves the issue.

-daz
DrO is offline   Reply With Quote
Old 23rd November 2011, 14:59   #3
manthabeats
Winamp's Cinematographer
(Major Dude)
 
manthabeats's Avatar
 
Join Date: Nov 2001
Location: Hollywood (in 3-6 years)
Posts: 655
Send a message via Yahoo to manthabeats
Thanks! I will update it when I get the chance and edit this post if it still occurs.

Currently filming: Youtube stuff
My Website
manthabeats is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump