Prev Previous Post   Next Post Next
Old 9th January 2006, 18:01   #1
Djungelurban
Junior Member
 
Join Date: Jan 2006
Posts: 3
Winamp has gone silent

This really weird thing happend 15 minutes ago. All of a sudden winamp just went silent for no apparent reason. I figured that it was just a driver that happend to fail, it's happend before, so I restarted the computer.

But Winamp didn't work.

So I thought that maybe it was my speakers that had broken down so unplugged the speakers and tried out my headphones in the back of my computer.

Still silent.

Then I began to fear that it was my soundcard that had given up on me. So I started up VLC player and tried to play a track. Worked like a charm. Tried with Media Player aswell. Worked aswell.

Winamp still nothing.

So I thought that maybe one of the drivers had accedently broken down so I should probably reinstall winamp. So I did that and still nothing.

Now, one would think that since I got both Media Player and VLC in working condition that would be that. But I don't really like Media Player and I only use VLC for video files. Besides, I've been a Winamp user since "the dawn of time" almost and I'm just so comfortable with it's layout that I don't wanna change player.

So, could anyone tell me what the hell is wrong?

Last edited by Djungelurban; 9th January 2006 at 18:26.
Djungelurban is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump