Old 8th December 2019, 23:03   #1
TheSoundLabUK
Junior Member
 
Join Date: Dec 2019
Posts: 6
Generic music instead of tracks

I have just transferred from Radionomy and my station can be heard at
code:
www.thesoundlabuk.co.uk


At the moment, the station plays a scheduled track (Track 1), followed by a scheduled promo, then instead of the next scheduled track, it is plays a generic tune for around 30 seconds. After this, a different scheduled promo followed by the same generic track. This then happens for around 3 times and is then followed by a different scheduled track (Track 2) but is then followed by Track 1 again. It loops like this approx 3 times before moving on to different scheduled music before the generic music kicks in again.

This is not advert related as advert are playing at different times. If you listen to the station, you will hear what I am hearing.

Please can someone sort this as it is not good listening
TheSoundLabUK is offline   Reply With Quote
Old 8th December 2019, 23:10   #2
LStratmann
Member
 
Join Date: Dec 2019
Posts: 88
Hey,
Unfortunately you have created a topic in the wrong category. Your correct category is here: http://forums.winamp.com/forumdisplay.php?f=180

You are currently in the category for people who host the stream themselves.
LStratmann is offline   Reply With Quote
Old 9th December 2019, 00:02   #3
TheSoundLabUK
Junior Member
 
Join Date: Dec 2019
Posts: 6
Thanks. Ill repost
TheSoundLabUK is offline   Reply With Quote
Old 9th December 2019, 20:31   #4
Y100Michiana
Junior Member
 
Join Date: Nov 2019
Posts: 8
I'm Having The Same Issue.
Y100Michiana is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump