Old 9th July 2013, 06:19   #1
Junior Member
Join Date: Jul 2013
Posts: 2
Winamp crashes on send to devices

I right clicked on a album in the local audio library and it kept crashing.
Trying to send to device: Flac convert to MP3 in Very High quality CBR 320kbs Joint Stereo to a USB 2.0 thumb drive--> does 3 tracks then crashes, sometimes crashes right away.
But if I send it to format converter it runs just fine.
It seems it does not like to send to a slow USB drive.

Strange why I get "Cannot find input formant for: Channels = 2, Sample Rate = 44100, Bits/Sample Rate = 24. no resample available for this input format" on some Flac audio when trying to convert Flac to All of WMA 9.2 and 10 Pro CBR or VBR at any bitrate at any Hz at any Sample Format in stereo it won't convert, this only does it on some audio files not all. The Flac Hz are different for each file but all from the same album, downloaded as Flac.
Whish it would continue on even with the errs and tell me which songs it didn't copy

Last edited by Sandman192; 9th July 2013 at 06:22. Reason: Made a mistake.
Sandman192 is offline   Reply With Quote
Old 9th July 2013, 14:58   #2
Join Date: Sep 2003
Posts: 27,877
re: the crash, http://forums.winamp.com/showthread....161361#plugins is needed.

re-sampling from 24-bit is generally not well supported in Winamp (mainly down to variance in the encoder libraries available).
DrO is offline   Reply With Quote
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

converet, crash, device, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump