Old 25th October 2014, 12:05   #1
Robonator
Junior Member
 
Join Date: Oct 2014
Posts: 1
WinAmp 5.666 3516 crashing

Hello everyone.

I recently wiped my HDD and installed a SSD with Windows 8.1 x64.
Afte Installing all drivers n stuff i installed WinAmp 5.666 Build 3516.
Now i have the problem that WinAmp keeps crashing after while when i add my Music collection to the playlist. (Enqueue in WinAmp, but just dragging it into WinAmp results in the same problem) The Main problem i am facing is that WinAmp leaves a soundloop of the current song in the cache and is forcing me to restart my pc otherwise it wont stop looping.

Now to the details:
AsRock Z68 Extreme 3 Gen 3
I5 2500k
8GB Gskill Ripjaws DDR3-1600
GTX 680
Asus Xonar DG
Windows 8.1 x64 with all updates installed.
Direct X 11
WinAmp 5.666 Build 3516 Full Build
No Plugins, It is a fresh and clean install on a fresh and clean SSD + Windows installation. I didn't set anything up so far. And yes i am the admin of the PC.

The Filetypes i use are different. I have a collection of around 50GB with everything from MP3 over Wav to FLAC
I don't really get an error message, just windows saying that winamp stopped working. Win 8.1 doesnt give alot information about it.


Does someone have an idea?
Robonator is offline   Reply With Quote
Old 25th October 2014, 12:20   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
apply the plug-in updates from my signature
DrO is offline   Reply With Quote
Old 26th October 2014, 23:14   #3
wetdentist
Junior Member
 
Join Date: Jul 2012
Posts: 4
i just tried re-installing winamp on my system & now it crashes every time i try to open it. also, i have applied both patches. this is very troubling
wetdentist is offline   Reply With Quote
Old 26th October 2014, 23:21   #4
ChiggyChiggy
Senior Member
 
Join Date: Jan 2014
Posts: 243
Attach the crash log zip here, you can find that file by putting %AppData%\Winamp\Plugins in Window's Explorer navigation bar. Its the one called "report.zip"


Additionally make a Winamp info report with this http://forums.winamp.com/showthread.php?t=328932 and post the report here.

Possibly because of a plugin you recently installed if its only been doing this recently?

*If you have issues with Winamp, ensure you have the currently latest version Winamp v5.666 build 3516 & its patches that fix several issues
*To remove the currently dead Winamp online stuff, see here: removing online stuff
*If you miss the Autotag feature: Gracenote CDDB Autotag alternatives
ChiggyChiggy is offline   Reply With Quote
Old 26th October 2014, 23:25   #5
wetdentist
Junior Member
 
Join Date: Jul 2012
Posts: 4
attached is info report file
Attached Files
File Type: zip Winamp_Info_Report_10-26-2014.zip (7.8 KB, 164 views)
wetdentist is offline   Reply With Quote
Old 26th October 2014, 23:36   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
does the crash reporter kick in and try to create / send a crash report ?

though i'd first move gen_audioscrobbler.dll out of the Winamp\Plugins folder and see if that helps (as the old versions of that plug-in are notorious for crashing on start-up).
DrO is offline   Reply With Quote
Old 26th October 2014, 23:38   #7
wetdentist
Junior Member
 
Join Date: Jul 2012
Posts: 4
getting rid of that audioscrobbler plugin did the trick. didn't even know it was there. thanks!
wetdentist is offline   Reply With Quote
Old 27th October 2014, 00:05   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
it would have been installed by something, what i don't know other than it was definitely not from an official Winamp installer - as that's a 100% 3rd party plug-in. at least you're sorted now which is the main thing.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
crash, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump