Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 18th March 2011, 03:03   #1
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,751
Send a message via AIM to MrSinatra
BUG: weird block shapes when song ends over llama/art

win7 32bit ult
winamp 5.61 bento
nvidia 8400m gs laptop, most recent drivers

ok, i admit this is a small issue, but as usual i thought it should be reported and documented. i have noticed this for years.

when things end, like a song, weird black "blocks" and other shapes can often appear. what you see in the png file below is VERY typical. i'm not sure if it only happens to "non-art" files tho. the blocks go away when the mouse or keys are pressed.

its odd, but it doesn't seem to hurt anything, its just kind of ugly and inelegant.
Attached Thumbnails
Click image for larger version

Name:	2011-03-17_22-44-53_464.png
Views:	500
Size:	120.8 KB
ID:	48633  

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
bug, graphics, shapes, skin, visual

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump