Prev Previous Post   Next Post Next
Old 13th January 2007, 21:24   #1
titus%andronici
Junior Member
 
Join Date: Jan 2007
Posts: 2
Perhaps a bug or three

1. Equalizer is inefectual within In2TV. Works everywhere else, but not in In2TV, why is this? Also the volume levels of the commercials suck meaning if I turn a program up because it's low, some slime advertiser with a marketing degree blasts the volume. ack!

2. Image verification on account creation, text sais box is to the right, but it's below. Screen res is way more than this therefore seems to be a bug.

3. Sort order in Shoutcast TV is funked. Seems to appear in download order, so I click to sort on name, sorts backwards, click again to sort properly.
a. Thing should remember the prior sort order.
b. Would be nice if the heading was at the top of the screen instead of scrolling off, since columns can only be expanded at the headings.

4. Related to 3, Shoutcast TV screen always refreshes instead of showing prior content. Maybe make that an option or something.

Thanks for the cool software.

Winamp ver: v5.32 (x86)
XP w/SP2, everything up to date.
titus%andronici is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump