Old 18th September 2022, 16:42   #1
Matteoki
Junior Member
 
Join Date: Sep 2022
Posts: 1
Winamp Question mark on songs and cannot play them

Some songs, mostly the ones with japanese characters appear with question marks when you restart winamp, the playlist has more than 1000 files

Even trying to save the playlist as m3u8 doesn't fix it

Some songs don't even play even if they seem fine.
Attached Thumbnails
Click image for larger version

Name:	winamp_UXEllTjJgg.png
Views:	94
Size:	11.5 KB
ID:	55067   Click image for larger version

Name:	winamp_ztuG0XrR4B.png
Views:	82
Size:	6.1 KB
ID:	55068  
Matteoki is offline   Reply With Quote
Old 26th December 2022, 15:08   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,886
Send a message via AIM to MrSinatra
sounds like an issue described in depth in another thread:

http://forums.winamp.com/showthread.php?t=459660

Quote:
Originally Posted by jvidal View Post
No, I didn't edit the .m3u8 files, I just corrected the problematic names from within winamp, using the "edit playlist entry" option. after doing that, Winamp is able to play the files (and are displayed correctly in the playlists)

And yes, that's what I meant, I haven't changed the names of the MP3 files.
what would be great, is if you would PRESERVE a set of files, both the audio and the playlists, and put them in a zip before you attempt any fixes, so the winamp team can attempt to figure out and reproduce what is going on here. also please describe what locale and languages you use, skins, etc.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 26th December 2022, 19:02   #3
Legendarion
Junior Member
 
Join Date: Aug 2013
Posts: 49
Does the file(s) itself (.mp3, .flac, etc.) have names?

And/or have you also checked the "tag editor" (Shortcut: ALT + 3) if they can in case be typed wrong?
Legendarion is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
bug

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump