Old 15th August 2002, 01:00   #1
jeffstraub
Member
 
jeffstraub's Avatar
 
Join Date: Aug 2002
Location: Texas near Austin
Posts: 87
Send a message via AIM to jeffstraub Send a message via Yahoo to jeffstraub
Suddenly URL and/or .mp3 track names

Well, i've searched this forum for most of the day and can't find the answer that works, here.

Suddenly, when playing a stream from a URL, winamp no longer displays the Artist/Title of the song, but now displays the filename, i.e.,
song.mp3 .

No matter how I change the title format, it only affects locally played files and not streams of mp3 or mu3. And yes, I have tried unchecking and checking the ID3 tags with no apparent impact.

This does not occur when play local hard drive mp3s.

Suggestions?

Thanks in advance!

Jeff
jeffstraub is offline   Reply With Quote
Old 4th September 2002, 19:17   #2
matthewlmcclure
Junior Member
 
Join Date: Sep 2002
Posts: 3
I'm having the same problem with Winamp 3. If I load a playlist with extended info, the artist and track name are displayed in the playlist editor until the track begins playing. Then it is replaced by the file name, even though an id3v2 tag is present in the mp3.

http://www.faradic.net/~mmcclure/200...ck_johnson.m3u
http://www.faradic.net/~mmcclure/200...ubble_toes.mp3
http://www.faradic.net/~mmcclure/200...deo_clowns.mp3
matthewlmcclure is offline   Reply With Quote
Old 11th March 2003, 16:14   #3
Resonance_Admin
Junior Member
 
Join Date: Mar 2003
Posts: 1
I'm also having the same problem. I've been reading around and ID3v2 tags are placed at the beginging of the file and therefore are read first, but and this is just something I read any may not be true, ID3 tags can't be read via http!!
Resonance_Admin is offline   Reply With Quote
Old 11th March 2003, 17:16   #4
Lion King
Major Dude
 
Join Date: Jan 2001
Posts: 1,670
bug
Lion King is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump