Old 19th January 2004, 20:22   #1
Niver
Junior Member
 
Niver's Avatar
 
Join Date: Sep 2002
Location: Québec, Canada
Posts: 27
Send a message via AIM to Niver Send a message via MSN to Niver Send a message via Yahoo to Niver
[Website/PHP/database problem?] Plugin submission problem

I'm trying to update my plugin [id: 79319] for Winamp 2 to a newer version for Winamp 5.

When I clicked on Submit, after a few seconds, the browser cames back to the plugin edit/update page. No confirmation message, no error message neither. I tried again, same thing. I was expecting at least a confirmation message...

Two days later, I went to my plugin's download page, and what I saw was quite confusing. The Posted date has been updated, Author's comments too, but the plugin itself is still the very old version which I posted last year. And the download count reverted back to zero (it was around 25,000...)

What should I do?

Thanks.
Niver is offline   Reply With Quote
Old 19th January 2004, 20:28   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Sticky: Skin And Plugin Database Support Thread
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump