Old 30th November 2007, 16:02   #1
logaen
Member
 
logaen's Avatar
 
Join Date: May 2007
Location: Italy
Posts: 80
Unhappy Separate video from the audio

If i put some video (mov, mp4) in my classic ... ml_ipod don't make any difference between audio and video!
Video files appears in my smart playlist, under my album ... like normal song ... and if i try to listen music sometimes winamp play (just the audio) my video!

There is easy way to COMPLETE separate video from audio?
logaen is offline   Reply With Quote
Old 30th November 2007, 20:35   #2
frauhottelmann
Senior Member
 
frauhottelmann's Avatar
 
Join Date: Feb 2007
Location: Germany
Posts: 162
Did you read the WIKI? http://mlipod.sourceforge.net/wiki/V...e2591dfca6d599

ml_Ipod-Wiki
iPod Classic Black 80GB
-
Samsung Galaxy S
frauhottelmann is offline   Reply With Quote
Old 3rd December 2007, 02:56   #3
traflaz
Junior Member
 
traflaz's Avatar
 
Join Date: Sep 2006
Posts: 45
An option to choose to keep the music videos from appearing in the music submenus would be useful I think, if possible.

Here's an example to illustrate why: Let's say I have an album which came with music videos of a song on it. I have therefore on my iPod both the MP3 song and the MP4 video. I don't see the point having both in the music subfolders, especially since often videos have sometime extra sound effects incoherent without the picture.

Also, in this situation, there seems to be a bug where songs and videos with same title, artist and album tags gets mixed up in playlists.
traflaz is offline   Reply With Quote
Old 3rd December 2007, 03:13   #4
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
Sorry, all videos tagged as "music video" get put in the music menus as well as the video ones. This is hardcoded in the firmware and can't be changed at the software level.

See: http://mlipod.sourceforge.net/wiki/IPod_firmware

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08
fatcerberus1 is offline   Reply With Quote
Old 3rd December 2007, 08:33   #5
logaen
Member
 
logaen's Avatar
 
Join Date: May 2007
Location: Italy
Posts: 80
In my ipod all works great! Ml_ipod put the video in the right place (see wiki)
I'm talking about *listen music* with winamp (music stored in my ipod)! Video and music are together like the same thing! :-(

look the pictures:

Last edited by logaen; 3rd December 2007 at 09:46.
logaen is offline   Reply With Quote
Old 3rd December 2007, 18:19   #6
fatcerberus1
Major Dude
 
fatcerberus1's Avatar
 
Join Date: Mar 2007
Location: United States
Posts: 806
Ah, I get it now. Hmm, no way to do that currently. pmp_iPod, though, does have an option to show videos in a separate view, so it shouldn't be too hard to implement. Unfortunately, I don't have the time to do it right now...

Windows 7 Beta
iPod touch (Second Generation), 8GB
Winamp 5.55 with ml_iPod 3.08
fatcerberus1 is offline   Reply With Quote
Old 3rd December 2007, 21:29   #7
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
Nor do I. Please add this to the feature request list at SF, to insure that it gets tracked. Thanks.

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline   Reply With Quote
Old 4th December 2007, 17:22   #8
logaen
Member
 
logaen's Avatar
 
Join Date: May 2007
Location: Italy
Posts: 80
Done.
http://sourceforge.net/tracker/index...28&atid=644707

thanx!
logaen is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump