Old 24th October 2010, 13:48   #1
petchulio
Junior Member
 
Join Date: Oct 2010
Posts: 4
WinAmp for Android not displaying album art correctly.

I have about 5k songs moved to my HTC EVO 4G. All the album art is attached to the tags of all my music but WinAmp for Android only displays about half of it. The rest are all silhouettes of a llama. Is there something going wrong here? Does the album art not have to exceed a certain resolution to be properly displayed? If so, is there an easy way to get my album art uniform to a correct size so I can get rid of these llamas?
petchulio is offline   Reply With Quote
Old 25th October 2010, 15:37   #2
mowdownjoe
Junior Member
 
Join Date: Oct 2010
Posts: 3
I just downloaded Album Art Grabber Free and used that to attach album art. I know it's annoying to use another app, but it works real well.
mowdownjoe is offline   Reply With Quote
Old 25th October 2010, 17:07   #3
petchulio
Junior Member
 
Join Date: Oct 2010
Posts: 4
Oh very nice, just kicked that onto my phone. This should help a lot. Thanks!
petchulio is offline   Reply With Quote
Old 27th February 2012, 16:13   #4
Cynic1025
Junior Member
 
Join Date: Feb 2012
Posts: 1
Very nice indeed app works well. Also like the auto update in prefs whenever new music is added
Cynic1025 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump