Old 17th June 2012, 13:42   #1
Tantalus86
Junior Member
 
Join Date: Jun 2012
Posts: 1
Samsung Galaxy S3 Vibrate

I'm having an issue with the winamp app on my S3, and I'm sure there's a simple solution to this but I can't seem to figure it out. Whenever I play a song on winamp the phone vibrates as well, is there anyway to turn on the vibrate function of the phone when playing a song?

Turning off the 'Sound & Vibrate' option and turning off haptic feedback doesn't work.
Tantalus86 is offline   Reply With Quote
Old 29th June 2012, 19:50   #2
boggle
Junior Member
 
Join Date: Jun 2012
Posts: 1
me too

got exactly the same problem on the s3 and it's damn annoying!!!
there doesn't seem a option to stop the vibrating
boggle is offline   Reply With Quote
Old 2nd July 2012, 12:47   #3
Hoverball
Junior Member
 
Join Date: Jul 2012
Posts: 4
Try turning off "auto haptic" towards the bottom of the sound settings page.
Hoverball is offline   Reply With Quote
Old 12th August 2012, 16:17   #4
sandiegoan
Junior Member
 
Join Date: Aug 2012
Posts: 1
App Can Be Changed

I registered so I could post this reply.

Sorry to be negative. I found this forum when I was looking into the auto haptic feedback on the Galaxy S3. The built in music player for listening to Google Play Music doesn't vibrate so I figure that there must be a switch from within the app to turn off auto haptic. Maybe it is simple programming similar to the .nomedia tag.

Just my suggestion.

I am a paid Winamp user from the early days.
sandiegoan is offline   Reply With Quote
Old 24th August 2012, 19:07   #5
wederquist
Junior Member
 
Join Date: Aug 2012
Posts: 1
haptic feedback in winamp

I fixed this problem by un checking haptic feedback in the sounds options and then checking auto haptic and under winamp i turned it on and back off. this seems like it was a feature that was turned on by default but it was not displayed in the settings page.

I also found this page using the samsung galaxy s3
wederquist is offline   Reply With Quote
Old 5th September 2012, 21:57   #6
ruggs
Junior Member
 
Join Date: Jun 2004
Posts: 2
Quote:
I fixed this problem by un checking haptic feedback in the sounds options and then checking auto haptic and under winamp i turned it on and back off. this seems like it was a feature that was turned on by default but it was not displayed in the settings page.

I also found this page using the samsung galaxy s3
and under winamp you turned what on and off? I don't see any vibrate option after flipping those 2 options in the sound settings
ruggs is offline   Reply With Quote
Old 6th September 2012, 14:47   #7
ruggs
Junior Member
 
Join Date: Jun 2004
Posts: 2
Ok so I found the option he was talking about, what you need to do is tap on autohaptic, not the toggle switch but the word and it will open a new page with all the apps listed, and that's where you can toggle the vibration for each individual app
ruggs is offline   Reply With Quote
Old 11th September 2012, 05:07   #8
SeattleJeremy
Junior Member
 
Join Date: May 2012
Posts: 15
I'll be getting a Galaxy S3 soon. Thanks for posting this issue.
SeattleJeremy is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump